Acer 5560 not shutting down after SSD + clean Win10 install


Aug 2, 2017

I've just upgraded my Acer 5560's old HDD with a new SSD.

I've tried a very large number of things, everything fails.

Here is what I tried:
- Purchased a 275 GB Crucial SSD
- Tried to clone old HDD to new SSD.
- Fail #1. Not booting, and the BIOS even gets corrupted.... (can't enter BIOS by pressing F2)
- Reflashed the BIOS using bootable USB and the BIOS filesà
- Wiped the SSD, installed clean version of Windows 10
- All seem to go through the motions, but at the end of install process, program says computer will reboot.... computer hangs on empty blue screen, forever (tried waiting for 24h)
- When restarting, after hard reboot, computer continues to go through the Windows setup motions.
- HOWEVER.... i can't reboot or shut down the machine. When I do so, everything turns off as expected, screen turns blacks, but fans are still spinning and power is still on. Need to hard reboot.

I've tried installing in IDE and AHCI modes, updating all firmware, drivers... Even returned the SSD to seller, replaced it with a new one. Same problem. Did not try a different brand though (both Crucial)...

Nothing works, so frustrating. I've spent almost 20 hours on this now, I just want to throw the damn thing out the window.... but it's my mother in law's computer!

Any ideas guys?