Acer aspire 5735z

Andrew T

Estimable
Jun 25, 2014
2
0
4,510
0
Hello !
Few days ago, I get free an Acer aspire 5735z from a friend who has it to get rid of it (since buy a new laptop).
The laptop didn't boot up. But after I press FN+Esc with the power button, it turned on. Tho the problem is, when I put new changes on the bios (for example boot priority), after shut it down (was running windows vista) when i try to boot up it again with the power button, didn't open at all.
After so many searches for solutions, I found that this kind of laptop series, in the past, they had faulty bios!
The bios, when i tried to flash it was from phoenix version 1.12. Acer's web side have only 1.08 and 1.10.
How is possible have a bios with higher version ,since never flashed at all?
That make me thought something is wrong.
I open it, removed the cmos battery , then put it back . Without press the power button, the laptop started boot when connect it with the cord later for first time
My question is this
IS there any other solution to open it , without remove again the cmos battery? So to flash it with the 1.10 bios from Acer's webside.
Now is refuse to boot with Fn+Esc+ power button combination .
I have a ready flash USB stick with FreeDOS and the bios inside .All I need to know is , if possible to boot it up again , without open the laptop again , and do all this efford from start.
If someone has some advice will glady appriciate
Thanks ^^

Wow ..2 days now , no one can asnwer ? :/
 

whitey86

Estimable
Jun 22, 2014
86
0
4,660
40
So if you have a bios file( shoud be a .fd )or something like this, i the main directory of the flash drive, turning on anf holding esc +fn should work. Failing that when you removed the cmos battery you should try bridging the battery holder contacts with something conductive like tweezers, this could also reset the bios
 

Andrew T

Estimable
Jun 25, 2014
2
0
4,510
0


Already flash the bios. But again doesn't turn on ....and i don't want to remove baterry again ..tho ..I am afraid is something else ..I even log inside OS ( Installed Lubuntu 17.10 ) ..then after the first reboot, the screen freeze and after few min shut down ..
Any clue maybe whats going on ? this behavior happens every time ..not only after flash the bios .
And btw, as said , FN-Esc doesn't response anymore ..:(
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 0
Skhaloo Laptop Tech Support 1
N Laptop Tech Support 0
N Laptop Tech Support 0
hillaryous Laptop Tech Support 3
V Laptop Tech Support 1
C Laptop Tech Support 2
Windorey Laptop Tech Support 4
T Laptop Tech Support 0
laggerman21 Laptop Tech Support 0
Lhcannon Laptop Tech Support 0
T Laptop Tech Support 3
DeRickz Laptop Tech Support 1
Telutu Laptop Tech Support 0
E Laptop Tech Support 1
V Laptop Tech Support 0
R Laptop Tech Support 1
D Laptop Tech Support 2
D Laptop Tech Support 2
P Laptop Tech Support 2

ASK THE COMMUNITY