Acer swift 1 can't wake-up from sleep mode

If it won't wake you may need to fully shut it down to get it to restart, then try the following...

1. Go into "Control Panel" and click the "Power Options".
2. Next to the plan that is currently selected click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. Open the "Sleep Setting" and find "Hybrid Sleep"
5. Change/set it to allow.
6. Now click "Apply" and then click "OK".
7. Finally shut down and power up the computer.
 
If it won't wake you may need to fully shut it down to get it to restart, then try the following...

1. Go into "Control Panel" and click the "Power Options".
2. Next to the plan that is currently selected click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. Open the "Sleep Setting" and find "Hybrid Sleep"
5. Change/set it to allow.
6. Now click "Apply" and then click "OK".
7. Finally shut down and power up the computer.
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 4
K Laptop Tech Support 0
Gintresyu321 Laptop Tech Support 2
A Laptop Tech Support 1
K Laptop Tech Support 2
N Laptop Tech Support 1
A Laptop Tech Support 1
J Laptop Tech Support 3
C Laptop Tech Support 1
A Laptop Tech Support 3
E Laptop Tech Support 6
H Laptop Tech Support 1
S Laptop Tech Support 3
J Laptop Tech Support 1
P Laptop Tech Support 2
S Laptop Tech Support 3
W Laptop Tech Support 1
D Laptop Tech Support 3
A Laptop Tech Support 1
LaCalia Laptop Tech Support 2

ASK THE COMMUNITY