Aspire S7 191 - problem when I close and reopen the lid

Mkdee

Estimable
Jun 28, 2015
1
0
4,510
0
This little netbook worked well when I first got it. Windows 8 was installed and I upgraded to 8.1. Shortly afterwards, I noticed that when I closed the lid the computer was set to turn off and seemed to. When I opened the lid I got a bright flash (like a flashbulb) and the screen looked like it was getting ready to display, but never did. This was happening sporadically for a while. I took it to a repair shop in Februrary who said they fixed it and it worked until last May and then it started to do it again. I tried altering the power options - no help. Each time I pressed the power button, I got the bright flash and the charcoal gray screen you get before the logo come on. When I keep the lid open, the computer sleeps and wakes us just fine. Now, if the lid is closed accidentally, I have to turn the computer off and on several times, try resetting the battery. This last time I tried getting it display the start screen for a couple of days with no luck. I finally left it alone with the lid open for another day, came back and it powered up normally. Anyone have any ideas about this?
 

viveknayyar007

Distinguished
Hello

It looks like the cable connecting the display screen to the motherboard has some issues.

A temporary solution to this would be to go to Power Options and configure your laptop to 'Do nothing' when its lid is closed. You can configure this for both On battery and when Plugged in conditions. As an alternative, you can configure your laptop to shut down when you press the power button.

If the issue is still there, before digging into hardware troubleshooting, I would recommend to Refresh or Reset Windows 8.1 and see if the issue is resolved.

If the problem persists, you may need to take your laptop to an authorized service center and get it checked with the certified technicians.

Hope this helps. :)
 

viveknayyar007

Distinguished
Hello

It looks like the cable connecting the display screen to the motherboard has some issues.

A temporary solution to this would be to go to Power Options and configure your laptop to 'Do nothing' when its lid is closed. You can configure this for both On battery and when Plugged in conditions. As an alternative, you can configure your laptop to shut down when you press the power button.

If the issue is still there, before digging into hardware troubleshooting, I would recommend to Refresh or Reset Windows 8.1 and see if the issue is resolved.

If the problem persists, you may need to take your laptop to an authorized service center and get it checked with the certified technicians.

Hope this helps. :)
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 0
N Laptop Tech Support 0
V Laptop Tech Support 0
ohxtrx Laptop Tech Support 0
kirito99issei Laptop Tech Support 4
Diamxnd Laptop Tech Support 3
R Laptop Tech Support 4
Kirstie_P Laptop Tech Support 3
J Laptop Tech Support 1
A Laptop Tech Support 2
L Laptop Tech Support 1
K Laptop Tech Support 4
S Laptop Tech Support 8
M Laptop Tech Support 6
K Laptop Tech Support 1
E Laptop Tech Support 1
R Laptop Tech Support 1
M Laptop Tech Support 1
V Laptop Tech Support 2
K Laptop Tech Support 3

ASK THE COMMUNITY