Asus R554L stuck on aptio setup utility. Start easy flash isn't found. No f9 reset either

foamy69420

Commendable
Aug 4, 2016
1
0
1,510
0
I turned on my laptop and it will only bring up aptio setup utility. Tried to launch CSM and restarting to do a factory reset. It brings up no reboot option. Tells me to pick an option and reboot.
 
Try the following and see if it resolves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.
 
Try the following and see if it resolves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.
 

karonius7

Commendable
Sep 13, 2016
3
0
1,510
0


 

karonius7

Commendable
Sep 13, 2016
3
0
1,510
0
My daughter's laptop has the same problem. When I press "F9" I get "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

Any suggestions? She hasn't made a backup disc.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 2
Shock31 Laptop Tech Support 0
O Laptop Tech Support 0
T Laptop Tech Support 0
S Laptop Tech Support 4
A Laptop Tech Support 1
Ethereal Epoxy Laptop Tech Support 0
D Laptop Tech Support 1
satanseven Laptop Tech Support 1
RamanMistri Laptop Tech Support 0
dietherdeyv Laptop Tech Support 0
P3T2 Laptop Tech Support 2
Matiyo Laptop Tech Support 0
K Laptop Tech Support 3
JackGer8 Laptop Tech Support 0
T Laptop Tech Support 0
T Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 1
Z Laptop Tech Support 3

ASK THE COMMUNITY