Asus Smart Gesture reverts to default settings after sleep?

ExTxL

Commendable
Mar 2, 2016
2
0
1,510
0
Every time I close my laptop lid (i.e. put it into sleep mode), when I log back in, Asus Smart Gesture has reverted to its default settings. Specifically, this means that the box "Content moves reversely with your finger's direction" is unchecked, when I normally have it checked. Every time, I go to the Smart Gesture panel and re-check this box, yet the next time my computer goes to sleep, it unchecks that box.

Is there a way to prevent this from happening, perhaps by changing the default Smart Gesture settings?

I'm running Windows 10 x64 on an Asus Q302LA, with Asus Smart Gesture version 4.0.5

P.S. I used to have a problem with my laptop waking up from sleep or booting up and having Smart Gesture not work at all, at which point I usually re-started Asus TPLoader or ASUS TPLauncher (I forget which, but one of them usually did the trick). I don't know why, but I stopped having this problem and started having my current problem.
 
Hi,

Please do try these troubleshooting steps that may help.
- Start by uninstalling/reinstalling the Touchpad driver.
- Go to Device Manager and uninstall the Touchpad driver.
- Check Programs and Features as well and uninstall the ASUS Smart Gesture.
- Once done, download and install the latest driver from ASUS support site.
- Here's the link: http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/SmartGesture/SmartGesture_WIN10_64_VER405.zip
- Reboot your laptop once the latest driver has been installed.
- After the reboot test your Touchpad again and see if the same problem will persist or not.

If the same problem will persist do change some settings with Power Options.
Open Power Options and click on Change plan settings then Change advanced power settings on the next screen.
- Expand Hard disk first then set Turn off hard disk after to Never.
- Expand Sleep and set Allow hyrbid sleep to OFF and set Hibernate after to NEVER.
- Click Apply and OK.
- Do open Device Manager next and set your keyboard and Mouse to wake up your PC.
- In Device Manager right click on Mouse/Keyboard and select Power Management.
- Make sure there's a check on Allow this device to wake the computer and click OK.
- Do test your PC again after doing all these changes.
 

ExTxL

Commendable
Mar 2, 2016
2
0
1,510
0


You recommended installing Smart Gesture version 4.0.5, which I already have (and was recently updated similarly to how you described), so that's a no-go.

My Power Options (regarding hard disk, sleep, hybrid sleep, and hibernate) are already set to what you recommended, so that's also a no-go.

In Device Manager, I could not find any option that would allow keyboard/mouse to wake PC, nor could I find anything labeled "Power Management" or "Allow this device to wake the computer."
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 3
A Laptop Tech Support 1
R Laptop Tech Support 3
D Laptop Tech Support 2
B Laptop Tech Support 6
C Laptop Tech Support 3
Y Laptop Tech Support 1
F Laptop Tech Support 2
S Laptop Tech Support 2
H Laptop Tech Support 2
N Laptop Tech Support 8
K Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 1
B Laptop Tech Support 3
L Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 32
M Laptop Tech Support 1
E Laptop Tech Support 11

ASK THE COMMUNITY