Question Asus speedtest

firemantom26

Great
Apr 28, 2019
10
0
60
0
Hello,
First time poster. I have a brand new ASUS laptop. My question is when I connect through the LAN port and directly to the modem my speed test are 630 but with my older ASUS laptop I get 960. I even tried a usb 3.0 LAN adapter with the same results
Thanks
Tom
 
Did you check your settings in "Control Panel" to make sure something there is not limiting this? Additionally, did you check your connection itself, to make sure it isn't the problem and not the computer?

Also, 960 what and 630 what? What is the actual speed you are talking about? MB GB what? do you mean 630Mbps? What the the actual speed you are referring to (not just numbers full info)? and where are you testing it through? Not all testing places are the same/give the same info. Try https://testmy.net/ for a good legit speed test.

Lastly, we are real people, so it can take a while to get a reply. Please don't spam the forum by positing over and over in a short span. Thanks!
 

firemantom26

Great
Apr 28, 2019
10
0
60
0
Did you check your settings in "Control Panel" to make sure something there is not limiting this? Additionally, did you check your connection itself, to make sure it isn't the problem and not the computer?

Also, 960 what and 630 what? What is the actual speed you are talking about? MB GB what? do you mean 630Mbps? What the the actual speed you are referring to (not just numbers full info)? and where are you testing it through? Not all testing places are the same/give the same info. Try https://testmy.net/ for a good legit speed test.

Lastly, we are real people, so it can take a while to get a reply. Please don't spam the forum by positing over and over in a short span. Thanks!

Thank you for your reply.

I am not sure what to check in the control panel. I hope it’s something simple like that ,but I am not sure what to look for.


I have the Comcast 1 gigabyte plan so the two speeds were mbs

I was using http://speedtest.xfinity.com/ to check my speeds.

I checked my download speeds again with both computers and there was over 300 MBS different from my new ASUS vs my old ASUS laptop.

Thanks again
Tom
 
Last edited:
Don't check your speed using their own speed test. Nor the most common ones. Not a great idea as your provider will give priority to their own speed test and to certain other test sites. Which leads to false readings. Hence why I suggested the site I did. It tends to give much more clear data.

Also are you using the same modem? Is it one through them? You may want to try rebooting (power it off and back on) and then once fully up again test your speeds. Any changes can lead to problems.

Try updating your drivers and see if that resolves it. Sometimes it is that simple

Then you want to check the computer to see if anything on it is running in the background that can be limiting your speed/access or even using your internet which will lower your speeds. New computer usually means new junk on it.

Additionally some things, like AMD Quick Stream (on some devices) and others like it are set up to regulate speeds. So I would check for that as well.

But start with testing the speeds at the site I recommended rather than theirs.
 

firemantom26

Great
Apr 28, 2019
10
0
60
0
  • Same result from your recommended speed test site. Older laptop faster speeds
  • Using same modem each laptop to test speeds which is a Motorola Docis 3.1. I have rebooted the modem also.
  • Drivers have been updated
  • Checked for programs running and I saw nothing unusual.
 
If all the drivers are updated, no settings were changed by you in the computer nor the modem/router, no additional programs or items running on this computer that were not on the other computer, then I am at a loss.


Does anyone else have any suggestions?
 

firemantom26

Great
Apr 28, 2019
10
0
60
0
I appreciate all your help. I am also confused why it doesn’t perform like the other lap top.

I’m sure there’s some type of setting that’s causing the slower download speeds.
 

firemantom26

Great
Apr 28, 2019
10
0
60
0
I tried a third lap top and it was connected to the modem direct like the new ASUS laptop and I came away with the same slower download speeds. I am sure it’s something simple but what the heck is it.

960 mbs vs 630 mbs is a big difference with everything connected the same way. I am confused as what it can be.

One laptop gets 960 mbs and the other two get 630

Model is a MB8600 from Motorola Docsis 3.1
 
Last edited:

firemantom26

Great
Apr 28, 2019
10
0
60
0
I contacted ASUS tech support again and they had me try different things again
After 45 mins the rep could not figure it out. I am sure it’s something simple , but what the heck is it.
 

ASK THE COMMUNITY