Question Asus T101-HA does not enter sleep mode by command

Aug 9, 2019
3
0
10
0
My Asus T101-HA enters sleep mode correctly by closing the lid. But when I click the sleep option in the start menu it hibernates. I disabled hibernation, but this does not help. As I very often switch between sleep/wake, I do not want every time open/close the lid. I don't like hibernation because it needs more time to wake up, and possibly harms the SSD when applied every now and then.
 
Try this...

  1. Go into "Control Panel" and click the "Power Options".
  2. Next to the plan that is currently selected click "Change Plan Settings".
  3. Now click "Change Advanced Power Settings".
  4. Open the "Sleep Setting" and find "Hybrid Sleep"
  5. Change/set it to not allow hybrid sleep.
  6. Now click "Apply" and then click "OK".
  7. Finally shut down and power up the computer.
 
Aug 9, 2019
3
0
10
0
Thanks, but it doesn't help as there is no option "hybrid sleep" . powercfg /a says: "Hybrid sleep: Standby (S3) is not available"
 
Aug 9, 2019
3
0
10
0
Only the sleep mode S0. But due to strange behaviour of other features I decided to setup win10 from scratch. Now it works.
Anyway thank you for your help and sorry to waste your time!
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 4
abajan Laptop Tech Support 6
G Laptop Tech Support 1
K Laptop Tech Support 1
bubesz94 Laptop Tech Support 1
H Laptop Tech Support 1
X Laptop Tech Support 1
C Laptop Tech Support 1
G Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 1
C Laptop Tech Support 2
M Laptop Tech Support 1
F Laptop Tech Support 4
A Laptop Tech Support 1
C Laptop Tech Support 2
B Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 1
C Laptop Tech Support 11
Similar threads
Question External keyboard - Enter not working
Question After Entering Proxy Address and Port, Clicking "OK" Does Nothing
Question Thinkpad T460s won't stay powered on after showing, "Press Enter to interrupt normal startup operation.."
Question Aspire E 15. Windows 10 Cannot enter PIN .. unresponsive to keyboard entry
Question Why does my Enter and Backspace act weirdly?
Solved! Entering bios during PXE-MOF error.
Solved! My laptop won't boot or enter bios
Laptop keyboard presses enter+"L" when I press "L" key and "-." when I press the "." key-.
Solved! Im pressing the letter g and it types g and v backspace or enter doesnt work
My Windows 10 ASUA laptop allows me to enter the network key but does not connect to it
entering bios with external monitor, Tosiba Satellite C50-b 158
when i turn on my asus sonicmaster laptop it goes right to enter password and i dont remember it how do i get pass that and ge
Solved! My dell laptop shows password wrong even after entering right password..few days ago I opened it with the same password ...but
Question Laptop does not come on after it enters sleep or hibernation.
Laptop Enters Sleep Mode Without Warning
My Satellite E45t-A4100 entered sleep mode and I can't get it to wake up. I've held the power button down for 30 seconds and
laptop hardly to turn on and randomly screen goes down/enters in sleep mode (same problem with motherboard replaced)
My laptop after closing it shut entered,perhaps sleep mode. Whenever I turn it back on I only get a black screen though it see
ASUS K55N Laptop keeps entering Sleep Mode
Laptop Restarts After Entering Sleep Mode

ASK THE COMMUNITY