Asus UL80VT CPU Problem

Numus

Estimable
Feb 18, 2014
2
0
4,510
0
I know it is an older machine, but my UL80VT still works great except for 1 problem that I just now have noticed.

My CPU can only clock 1066 or 1766 MHz in CPUZ. If I use power4hybrid and try to decrease the max proc speed from 100% to 99% it will drop the cpu speed down to 1066 and that is it. Not sure what is limit it (since the native speed should be 1300 MHz). Any ideas?
 

breakfastdude

Honorable
Dec 18, 2013
4
0
10,510
0
In current Intel microprocessors, decreasing the max proc speed in the Power Options from 100% to 99% in Windows actually deactivates the Turbo Boost (if available). I'm not sure about your processor, as it is a ULV Core 2 Duo (accdg to Google), but I have read somewhere that Core 2 Duo's had a Turbo Boost equivalent, called by a different terminology (and perhaps underlying technology). So maybe that's what's being deactivated.
 

Numus

Estimable
Feb 18, 2014
2
0
4,510
0


That would make sense for the initial drop from 1.7 GHz (which is the turboboost speed, although I believe the turbo is on the proc so it shouldn't drop at 100%->99%) but it should drop down to 1.3 GHz not 1.0 GHz. Also it is suppose to throttle the cpu speed which it isn't doing.
 
Thread starter Similar threads Forum Replies Date
E Laptop Tech Support 0
AbhiramReji602 Laptop Tech Support 1
N Laptop Tech Support 4
R Laptop Tech Support 1
AugSir Laptop Tech Support 1
GViktor Laptop Tech Support 1
T Laptop Tech Support 0
solit war Laptop Tech Support 1
C Laptop Tech Support 6
JBH81194 Laptop Tech Support 2
P Laptop Tech Support 0
shujinko45fox Laptop Tech Support 1
K Laptop Tech Support 3
V Laptop Tech Support 0
darhanger Laptop Tech Support 3
mimi27 Laptop Tech Support 2
A Laptop Tech Support 3
palinmike Laptop Tech Support 0
AlanGetar Laptop Tech Support 3
donovands Laptop Tech Support 3

ASK THE COMMUNITY