Question ASUS Vivobook Model TP501UAK Wireless Adapter Problems

Jul 12, 2020
1
0
10
0
For a while now my laptop has been having this irritating problem where sometime the wireless adapter will just stop working. Trying to connect to wifi will show no connections available and then it will go into basically airplane mode. I've actually been able to find out what happens but no idea how to fix it. In the device managers, I can see that my "Intel(R) ProSet/Wireless WiFi Software" as well as "Intel(R) Dual Band Wireless-AC 8260" just vanish. Sometimes it comes back after the device manager seemingly refreshes and sometimes it never does forcing me to reset if I want to reconnect. I've tried updating them, rolling-back to older versions, and even disabling PROSet and sometimes it works but recently it's been happening more and these methods aren't working anymore. When this problem happens is also seemingly random. There are times where it goes months without the problem and then suddenly it's back and then goes away after a few days. But, as said before its been more frequent now and I want to finally fix this problem to hopefully never see it again.
 
Thread starter Similar threads Forum Replies Date
M Laptop General Discussion 4
M Laptop General Discussion 1
Kkamal Laptop General Discussion 1
firstlov Laptop General Discussion 3
C Laptop General Discussion 1
B Laptop General Discussion 1
A Laptop General Discussion 2
S Laptop General Discussion 1
D Laptop General Discussion 1
Just another human Laptop General Discussion 2
R Laptop General Discussion 3
A Laptop General Discussion 1
A Laptop General Discussion 2
op24ti12mus94 Laptop General Discussion 3
N Laptop General Discussion 4
D Laptop General Discussion 1
J Laptop General Discussion 2
S Laptop General Discussion 1
S Laptop General Discussion 2
F Laptop General Discussion 2

ASK THE COMMUNITY