Solved! ASUS X541UA wifi card out

Nov 9, 2018
5
0
10
0
I can't find my wifi card in my ASUS X541UA, even if i look up in network panel, seems like ther is no wifi card. (it's a RealTek 8723BE)
 

Try reloading the driver, starting from Asus support page for your laptop. If that doesn't work, you can try the more generic driver through Realtek's downloads, or see if the Windows updates pick it up. A system restore point might get it back up and running if you have one, even.

You might also want to test things from within Safe Mode. I've seen some malware cause this kind of behavior; if you suddenly get it working within Safe Mode with Networking, then there's a good chance a virus is the problem.
 
Nov 9, 2018
5
0
10
0


No, I did not open the computer, but can't find it in paramatre, neither when I click in Network, all I have is "Airpalne" to activate this..

It don't show in Device Manager.

And it's happend suddenly.
 
Nov 9, 2018
5
0
10
0


In Device Manager > Network adapters ther is no wirless card :(

 

Try reloading the driver, starting from Asus support page for your laptop. If that doesn't work, you can try the more generic driver through Realtek's downloads, or see if the Windows updates pick it up. A system restore point might get it back up and running if you have one, even.

You might also want to test things from within Safe Mode. I've seen some malware cause this kind of behavior; if you suddenly get it working within Safe Mode with Networking, then there's a good chance a virus is the problem.
 
Nov 9, 2018
5
0
10
0


Thank you for your help,
I followed your recomandation, but still have the same problem.
I contacted the Asus support and they gove me this link to download the wifi driver (https://dlcdnets.asus.com/pub/ASUS/nb/DriversForWin10/WLAN/WLAN_Realtek_Win10_64_VER2023596012017.zip?_ga=2.168437795.366589621.1541611942-566503889.1541611942), but nothing new.
then i tried a restore to a old date (before the problem) and the same probleme...
Now I formated the computer, and installed a new windows 10, installed all the drivers again, and the same problem.

Do you have any other suggestion ? and thank you for your help (I realy do appreciate)

sorry for my bad English.
 
I hate to say it, but it sounds like your wireless LAN card has failed. You've done pretty much everything you can to rule out software issues at this point.

If you're comfortable replacing it yourself, replacement cards (the same make & model) can be found online.
 
Nov 9, 2018
5
0
10
0


Thank's again for your help.
Finaly (today) i was trying to install all the win 10 updates, and i found that "realtek semiconductor corp. - net - 7/13/2017 12:00:00 am - 2023.59.601.2017" failed all time, i did a quick search in google and downloaded the last version from this site (http://www.catalog.update.microsoft.com/Search.aspx?q=PCI%2FVEN_10EC%26DEV_8179) version 05/28/2018 and bingoooooo it's work, my wifi card is here, i losted again this evening but i just reboot the computer and it's OK...

I hope this will help some one...

Thank you "Prostar Computer" for your help...i'll chose your respond as the best answer....

Merci mon ami :)
 
Thread starter Similar threads Forum Replies Date
W Laptop Tech Support 2

ASK THE COMMUNITY