asus zenbook ux330u no speakers sound

Dec 20, 2018
2
0
10
0
Im using the asus zenbook ux330u and since this morning i dont have any sound on my notebook anymore ...
Yesterday everything was working just fine but now i dont hear any sound, the speakers button doesnt have a red cross, it looks like everything is working fine and i can also change my audio level, but i cant hear anything.
I also tried the windows troubleshoot but it didnt do anything, it just says "No response from Audio Services"
I also restarted my laptop multiple times and did a drivers update for my sound device and a windows update and restarted my laptop, still doesnt work

can someone help me please, i dont know what to do anymore ...
 

stevenjemint

Proper
Aug 13, 2018
61
2
110
20
do you have headphones you can plug in?

If you get sound through the headphones then it could be a problem with the actually speakers, if not then most likely a software issue.
 
Dec 20, 2018
2
0
10
0


Forgot to mention, i tried headphones but i dont get any sound on them either, it just seems like my sound has completely gone over the night and i dont understand why because i didnt change anything :(
 
Thread starter Similar threads Forum Replies Date
Scarooky Laptop Tech Support 1
Oneechan69 Laptop Tech Support 0
George Tzankov Laptop Tech Support 2
hansenb88 Laptop Tech Support 1
todel Laptop Tech Support 0
M Laptop Tech Support 4
G Laptop Tech Support 6
M Laptop Tech Support 1
F Laptop Tech Support 1
Zig_ZagDust1995 Laptop Tech Support 1
0_djek Laptop Tech Support 1
O Laptop Tech Support 1
Rata Laptop Tech Support 2
dooey123 Laptop Tech Support 2
S Laptop Tech Support 0
N Laptop Tech Support 1
J Laptop Tech Support 2
F Laptop Tech Support 0
FlamingoSteak Laptop Tech Support 0
N Laptop Tech Support 1

ASK THE COMMUNITY