Audio playback through USB headset and Speakers

Status
Not open for further replies.

maxvandalen

Prominent
Apr 1, 2017
4
0
510
0
So i just bought an USB headset.
And when i plugged them in the speakers stopped working.
If i set the speakers to default in settings they work again but the headset doesn't.
Is there a way i can make them work simultaneously, if yes, can someone explain how.
I know there is a way, just don't know how to do it.
 

SoggyTissue

Prominent
Jun 27, 2017
158
0
710
47
control panel
sound
recording device
select stereo mix right click enable.
stereo mix properties button
tick listen to device
select device from dropdown list (playback through device): headphones

apply, ensure that your default device is your speakers.




 

maxvandalen

Prominent
Apr 1, 2017
4
0
510
0


thats the problem you cant pick 2 default devices

 

SoggyTissue

Prominent
Jun 27, 2017
158
0
710
47
control panel
sound
recording device
select stereo mix right click enable.
stereo mix properties button
tick listen to device
select device from dropdown list (playback through device): headphones

apply, ensure that your default device is your speakers.




 

incomer20

Prominent
Dec 2, 2017
3
0
510
0
Dear Soggytissue, I am trying to apply your advice to windows 7 but not succeeding - could you help please?


 

SoggyTissue

Prominent
Jun 27, 2017
158
0
710
47
windows 7 dislikes having 2 audio outs but the solution should be relatively the same.

control panel
sound
recording tab >
stereo mix > enable
select stereo mix and choose properties button in bottom right (new window opens)
listen tab > playback through this device drop down list
choose your headset from list provided.

ensure steroe mix is NOT set as default playback device, ensure your speakers ARE set as the default playback device.

 

incomer20

Prominent
Dec 2, 2017
3
0
510
0
unfortunately my recording tab doesn't have a stereo mix option (and neither does playback)
it is windows 7 professional, does that make a difference?



 

incomer20

Prominent
Dec 2, 2017
3
0
510
0
Got it - I right clicked on one of the other devices in recording and it had an option - show disabled devices - I was then able to enable stereo mix and follow your instructions.
All working great now - thank you so much for your help
David
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Brysonlee Audio 0
DakiMC Audio 0
M Audio 4
A Audio 1
Y Audio 1
Meeche Agape Da Boss Audio 1
K Audio 2
K Audio 1
X Audio 2
H Audio 3
M Audio 3
N Audio 1
A Audio 4
C Audio 1
S Audio 7
I Audio 1
B Audio 1
R Audio 1
datis Audio 4
M Audio 1

ASK THE COMMUNITY