Audio Service is not running O_o

Tenslaster2980

Estimable
Feb 16, 2014
35
0
4,580
0
So last night I was downloading custom maps for COD World at War, and my Laptop froze, so I restarted the laptop. When I started it back up there was a red X on the audio speaker. And the message came up saying "Audio Service is not Running." This morning after sleeping on it I started to look up how to fix it. Nothing has sufficed to fix it. There are no viruses are on my laptop, I did 3 scans with Malware-Bytes (one Hyper-Scan and two Total Scans).

The specs to my laptop:
Includes Inspiron 15R i5535-1464 laptop with AC adapter and six-cell battery;
Windows 8.1 operating system
1.7GHz AMD A8-5545M quad-core processor, up to 2.7GHz
15.6" diagonal LED-backlit TrueLife HD display with 1366x768 resolution
8GB DDR3 1600MHz RAM
1TB 5400 RPM SATA hard drive
DVD+/-RW drive
Wireless-N Wi-Fi
Bluetooth 4.0 wireless technology
AMD Radeon HD 8510G graphics
Waves MaxxAudio 4.0
720p HD webcam with microphone
8-in-1 memory card reader
Two USB 3.0 ports
Two USB 2.0 ports
HDMI, ethernet ports

Also, in the PC settings, I have tried to click Recovery, but it just freezes, my Grandaddy suspects I have a virus
 
Thread starter Similar threads Forum Replies Date
king-slim Laptop Tech Support 4
K Laptop Tech Support 1
M Laptop Tech Support 0
B Laptop Tech Support 1
L Laptop Tech Support 5
mathiasjrg Laptop Tech Support 1
C Laptop Tech Support 1
L Laptop Tech Support 1
P Laptop Tech Support 2
Sebastrole Laptop Tech Support 4
Bhuvnesh011995 Laptop Tech Support 2
davidsonc91103 Laptop Tech Support 1
S Laptop Tech Support 15
P Laptop Tech Support 1
D Laptop Tech Support 4
R Laptop Tech Support 2
V Laptop Tech Support 5
jsmoke Laptop Tech Support 1
S Laptop Tech Support 2
Y Laptop Tech Support 1

ASK THE COMMUNITY