Audio "Y" Cable Wont Transfer Sound from PC to T.V

pennylessz

Estimable
Jan 27, 2015
2
0
4,510
0
So we connected the T.V to our tower using a VGA cable, then we went to the store and bought an audio "Y" adapter 6ft, and we connected it to the jacks it hooks up with two RCA plugs, we hooked it up to L out in the back of the computer, and on the back of the T.V the two plugs are in Audio In, however the computer wont even recognize that it's hooked up.
I checked the T.V options, though it's a hand me down T.V, and we have no manual. We do know however that it's an Astar 32". It has no HDMI plugs, however it has VGA, S-Video, and DVI, also it has AV2.

Not sure what to do anymore, if we should hook it to DVI (Which I was trying not to do as I was doing a dual monitor setup), or take the cable back to the store and find a different cord.
I've checked around for a solution, but nothing was specific enough for me to figure it out, if anyone knows a bit of the problem/solution, please try to explain it in detail, I'm not tech savvy in regards to cables/inputs/outputs.
 

pennylessz

Estimable
Jan 27, 2015
2
0
4,510
0


So what products would you suggest I buy for this then? I am not familiar with amplifiers.
 
Thread starter Similar threads Forum Replies Date
atesba Audio 3
tophatclay Audio 0
M Audio 1
C Audio 3
M Audio 2
Tg123456$&@ Audio 3
K Audio 1
M Audio 2
W Audio 1
J Audio 4
M Audio 2
K Audio 2
S Audio 4
C Audio 17
C Audio 1
U Audio 1
R Audio 1
StormCloudSeven Audio 7
PeppermintFangs Audio 7
N Audio 7

ASK THE COMMUNITY