Bluetooth Audio Dropping when Wifi Drops and Netflix Running

mikem3223

Commendable
Jun 27, 2016
4
0
1,510
0
I have a circumstance that I thought was unique, but I've tested it with my my Galaxy S5 and with 3 different Android tablets (Lenovo Yoga 3, Lenovo Tab 2 A10, and Samsung Galaxy S2 Tab). When Netflix is running, whether or not I'm watching it, and I lose wifi signal, the bluetooth audio cuts out. The bluetooth device, in this case earbuds, is still connected, but the audio starts playing through the device, rather than the earbuds. Turning the earbuds off and on fixes it, but it's really annoying to have to do that every time.

I've tested 3 different audio devices: Samsung soundbar, Jaybird BlueBuds X2, and J-Lab Epic, with the different Android devices and I've tried the same experiment on 2 different wifi networks, all with the same result.

Has anyone else experienced this problem. or could someone else give it a shot and see if the same thing happens to them? I appreciate any help I can get. If it's user error and someone has an idea of what I'm doing wrong, please let me know. Thanks!
 
Wow, that isn't good. There is nothing at all in their online information that even comes close to addressing that issue. It has to be something with their app. (assuming you are running it through the app).

Did you try calling them? Or just writing to? I have found that, sadly, sometimes you have to call (and sometimes you have to push and ask for a supervisor) to get the right assistance. I have not heard of anyone having that particular issue, but it must be a conflict between the NF app and the Bluetooth usage.

Another thing I would try is making sure everything is updated on the device. I know I am good at putting off updates sometimes.

Also, are you connecting the headset via Bluetooth before or after loading the app? I ask only because I wonder if connecting before loading the app will allow for it to not disconnect. Since it is not directly connected to said app.

If you haven't in a while (some people never do) I would also suggest restarting the device.
 
Does this happen when you are using any other service, besides Netflix? I would test that first. If it happens on different platforms (hulu, Amazon, and/or others) then I would be contacting the manufacturer and/or google as it may be a flaw in the Android platform. Well the versions you have tested. You didn't say if the devices you tested were using all the same or different versions of Android.

Now if it doesn't happen with other platforms, then I would contact Netflix, as it may be a flaw in their app.
 

mikem3223

Commendable
Jun 27, 2016
4
0
1,510
0


It happens on all of the media players, streaming, or on the devices' memories, but it only happens if I've run Netflix recently. If I kill Netflix, it doesn't happen.

It's all the latest Android versions for each device: Lollipop for S5 5.1.1, I'm not sure what the latest is for the others, but I think 5.1.1 Lollipop on the S2 and the Lenovo Yoga. Now that I think of it, I'm not sure that the Lenovo A2 had the same problem and it was running 5.0.1 I think.

I've reported the bug to Netflix, but their reply was "For assistance, please visit Help.Netflix.com". Pathetic.

 
Wow, that isn't good. There is nothing at all in their online information that even comes close to addressing that issue. It has to be something with their app. (assuming you are running it through the app).

Did you try calling them? Or just writing to? I have found that, sadly, sometimes you have to call (and sometimes you have to push and ask for a supervisor) to get the right assistance. I have not heard of anyone having that particular issue, but it must be a conflict between the NF app and the Bluetooth usage.

Another thing I would try is making sure everything is updated on the device. I know I am good at putting off updates sometimes.

Also, are you connecting the headset via Bluetooth before or after loading the app? I ask only because I wonder if connecting before loading the app will allow for it to not disconnect. Since it is not directly connected to said app.

If you haven't in a while (some people never do) I would also suggest restarting the device.
 

mikem3223

Commendable
Jun 27, 2016
4
0
1,510
0


Thanks for the reply.

I'll try calling. I am using the app, everything is updated, and I restart at least 3 times per week.

I always connect before loading the app, but I tried repairing after loading the app also.

Can someone try the same test on their AndroId device and Bluetooth device? Trying to eliminate user error as a variable. Thanks again.
 

VinodhL

Commendable
Jun 28, 2016
1
0
1,510
0
I have the same problem. I am on Nexus 6p with all the updates installed. I hadn't paid attention to WiFI but after reading this post I see that the WIFI has dropped as well.
 

mikem3223

Commendable
Jun 27, 2016
4
0
1,510
0



It's happening when I am connected to 4G, then drop 4G also. Ugh!
 
Thread starter Similar threads Forum Replies Date
A Android Tablets 0
J Android Tablets 0
A Android Tablets 2
W Android Tablets 2
M Android Tablets 1
J Android Tablets 5
D Android Tablets 1
M Android Tablets 1
M Android Tablets 1
S Android Tablets 1
P Android Tablets 1
M Android Tablets 1
R Android Tablets 4
M Android Tablets 1
R Android Tablets 1
M Android Tablets 3
R Android Tablets 1
M Android Tablets 1
G Android Tablets 3
U Android Tablets 1

ASK THE COMMUNITY