Solved! Bluetooth Headset: Sound is of poor quality when using AUX

Nov 15, 2018
4
0
10
1
Hey guys, thank you in advance for any help you can offer

Ok, so I've been using the SY-BT1603 (https://www.gearbest.com/earbud-headphones/pp_865149.html) headset for the past few months. I'm an audiophile, despite being on a budget, so please forgive me for being a little picky perhaps xD

The audio quality is perfect when using it with Bluetooth, however, it sounds pathetic when using it through AUX. The bass that sounds perfect on Bluetooth, results in a scratchy sound in some songs. Whilst other sounds where the bass is absolutely clear on Bluetooth is non-existent on AUX.

I am using the same equalizer settings in both cases (I'm using EqualizerAPO), so this eliminates the variables to some extent. I've tried multiple AUX cords, with all of them producing the same results, including the ones that came with the headset.

Any suggestions would be appreciated. Thank you:)
 
Nov 15, 2018
4
0
10
1
Ok, so I solved it to an extent. If anyone else has a similar issue, try the following:

-Download Equalizer APO

-Simply bring down the Premplification below 0. This will mean u have to make the windows sound higher as a result though, so bare that in mind
 
Thread starter Similar threads Forum Replies Date
T Audio 1
henrytcasey Audio 1
V Audio 6
T Audio 0
J Audio 1
M Audio 5
M Audio 1
D Audio 3
H Audio 4
V Audio 1
D Audio 1
X Audio 1
R Audio 4
A Audio 2
Mike Andronico Audio 1
C Audio 3
D Audio 1
K Audio 1
TheCrimsonRed Audio 1
SKJoy2001 Audio 2

Similar threads


ASK THE COMMUNITY