BSOD Advanced help needed

Defekto

Commendable
Aug 19, 2016
8
0
1,510
0
Hello tech wizards.

This problem has become more and more frequent, over a very long period, until now where i can't play any game. It sometimes happens even opening Chrome, skype, steam and stuff like that.

First the screen goes black. Music is still playing, i can still type in chat and voicechat. Then it starts beeping 1 long beep and a longer pause. It repeats the beep and pause about 13 times, and then cuts the power. On VERY rare occasions, i see a blue screen, but then it has no beeping.

Specs:

  • Clevo P150HMx
    i7-2760QM
    16 Gigs of Kingston RAM
    GTX 580m Driver v. 372.54
    Samsung 840 250Gb SSD
    Windows 7 sp1 x64 (fresh install last weekend)
    BIOS: AMI v. 04.06.04 (No update available)
I already did a some troubleshooting, but this is over my skill level.

  • I have done memtest86+ on RAM.
    30 min. Prime95 x64 stresstest on CPU (Yeah, i know it's not a lot, but it dies within 3-5 min. of booting and then playing a game, so 30 should be enough)
    30 min. FurMark stresstest on GPU
    Both stresstests at the same time for 30 min.
    MemtestG80 on VRAM
    Error scan with HDTune on SSD
    Changed Thermal paste
None of the above showed any apparent problems.

The minidumps point to NT kernel and Nvidia drivers, but i have ruled faulty drivers out. I am thinking that the Graphics card looses power, but i do not know if it is the card or the motherboard. The temps are fine, and should not have anything to do with the issue.

Anyone have an idea, how to test and find the error?

Kind regards
Defekto
 

Paul NZ

Admirable
Sep 15, 2014
1,256
1
6,260
172
Looks like the Nvidia drivers are the cause, but you're also getting this stop error 0x00000116

Which can mean a faulty card. It's possible Avast is causing one of the other stop errors, the 0x9f stop error

Directx is also crashing, I would say the Nvidia driver crash / and the 0x116 crash are causing it
 

Defekto

Commendable
Aug 19, 2016
8
0
1,510
0
I formatted my C: drive, with a fresh Win install, and the problem is still the same. I have tried Display Driver Uninstaller, and went back to earlier drivers, but it did not help. So i think the drivers are getting blamed for the graphics cards fault.
 

Defekto

Commendable
Aug 19, 2016
8
0
1,510
0
That was what i was afraid of. Used GTX 580m go for 200-300$
And there is no apparent reason to suspect the motherboard? I just want to make sure, before i use my savings on a 5 year old card.
 

Paul NZ

Admirable
Sep 15, 2014
1,256
1
6,260
172
You could uninstall the drivers for the card, try another if you have a spare one. If that doesnt crash there's your answer.

I wouldnt buy a used card, that could be why they sold it. It was faulty

If this is a desktop and has onboard video use that for now
 

Defekto

Commendable
Aug 19, 2016
8
0
1,510
0
I do not have anything, that will fit in here. It's a laptop, so i have no other choice, than to buy used at ridicules prices, and hope it works.

Thank you for the assistance anyway.
 

Defekto

Commendable
Aug 19, 2016
8
0
1,510
0
I can find one, but that's about the same price, and still used, so i want to be sure, before i buy anything.

Mind me asking why you would choose to replace the motherboard over the graphics card?
 

Defekto

Commendable
Aug 19, 2016
8
0
1,510
0
I think i have found a new card to a decent price, so i'm gonna try that. I will report back after, and mark this as solved, if it works.

Thanks for the help Paul
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 2
Jesse Knott Laptop Tech Support 2
Korko123 Laptop Tech Support 1
diehardbattery Laptop Tech Support 4
M Laptop Tech Support 1
Q Laptop Tech Support 17
P Laptop Tech Support 6
A Laptop Tech Support 2
T Laptop Tech Support 3
R Laptop Tech Support 1
I Laptop Tech Support 1
A Laptop Tech Support 1
R Laptop Tech Support 1
K Laptop Tech Support 4
T Laptop Tech Support 1
S Laptop Tech Support 1
2 Laptop Tech Support 1
P Laptop Tech Support 1
V Laptop Tech Support 4
N Laptop Tech Support 3

ASK THE COMMUNITY