Cannot enable cookies on my computer

rwrohrs

Commendable
Dec 31, 2016
3
0
1,510
0
I tried to connect with the internet with chrome at a Tim Horton's. I am informed that I need to enable cookies. I go to the settings to do just that. The options for enabling cookies are all gray and unresponsive. So I move to internet explorer to do my business. The next day I try to connect at another Tim Horton's. Now Internet explorer won't load cookies. I couldn't even figure out how to find this option (it wasn't edge, it was explorer).

I am running Windows 10. I was afraid to continue to do any work on this computer for fear that something nefarious is going on. I scanned with both malwarebytes and windows defender. Malwarebytes cleaned up some PUPs but nothing else and the problem is still there. Defender found nothing.
 
Neither of those programs can check for serious virus issues. You would need to install a good anti-virus program and run it.

You might also want to try starting the computer in "Safe Mode" or "Safe Mode with Networking" and see if it works fine then. If it does, you definitely have something on the computer.

How to enter "Safe Mode" when booting the computer.

In Windows 8 and 10...

As your computer restarts, press F8 (possibly a few times) to enter "Safe Mode"

a. Press the "F4" key to Enable "Safe Mode".
(The computer will then start in "Safe Mode" with a minimal set of drivers and services.)

b. Press the "F5" key to Enable "Safe Mode" with Networking.
( Once "Safe Mode" with Networking starts, Windows is in Safe Mode, with additional network and services for accessing the Internet and other computers on your network.)

c. Press the "F6" key to Enable "Safe Mode" with Command Prompt.
(In "Safe Mode" with "Command Prompt" starts Windows in Safe Mode, with a Command Prompt window instead of the Windows interface. This option is mostly only used by IT professionals.)

Now sign in to the computer with your account name and password. (If you have one set.) When you are finished troubleshooting, you can exit "Safe Mode" restarting your computer.


In Windows 7/Vista/XP...

1. Immediately after turning on the computer, or restarting it (usually after you hear your computer beep), tap the F8 key, repeatedly, in 1 second intervals.

2. The computer will then display hardware information and run a memory test.

3. Next the "Advanced Boot Options" menu will appear.

4. In the "Advanced Boot Options" menu use the arrow keys to select "Safe Mode" or "Safe Mode with Networking" and press ENTER.
 

rwrohrs

Commendable
Dec 31, 2016
3
0
1,510
0


Thank you. Ibooted into safe mode and I still cannot enable cookies
 

rwrohrs

Commendable
Dec 31, 2016
3
0
1,510
0
I use a user account that does not have admin rights for safety purposes. I have admin access when i need it. This system of doing things worked just fine til last week.
 
Thread starter Similar threads Forum Replies Date
HPMelee Laptop Tech Support 0
A Laptop Tech Support 4
S Laptop Tech Support 1
R Laptop Tech Support 6
K Laptop Tech Support 5
A Laptop Tech Support 3
jsmoke Laptop Tech Support 1
M Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 1
K Laptop Tech Support 1
P Laptop Tech Support 3
O Laptop Tech Support 1
M Laptop Tech Support 2
P Laptop Tech Support 1
G Laptop Tech Support 2
X Laptop Tech Support 2
J Laptop Tech Support 4
S Laptop Tech Support 1
A Laptop Tech Support 1

ASK THE COMMUNITY