Solved! Cannot install Dell Latitude E6400 Webcam after clean install Vista 32bit

roshanlike

Distinguished
Dec 11, 2010
4
0
18,510
0
Hello, I can't install my Dell Latitude E6400 integrated webcam. After downloading the driver and opening the file installation starts and then suddenly it just ends with the message there was an error during installing.

So the thing I've done are: installing the drivers, which failed.
I've also looked in the device managemer app but could find anything of a camera.

Error is " setup could not detect any Dell Webcam Central on your system"

So if anyone could give me an idea on what to do? Please.

Thanks.
 

buwish

Splendid
Moderator
Was there a disc full of drivers that came with the laptop? If so, give that a try to see if the drivers will install. Otherwise, I'd get in touch with Dell, as it is probably a common issue that they know how to deal with.
 

buwish

Splendid
Moderator
Was there a disc full of drivers that came with the laptop? If so, give that a try to see if the drivers will install. Otherwise, I'd get in touch with Dell, as it is probably a common issue that they know how to deal with.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 6
JBH81194 Laptop Tech Support 1
Steven2302 Laptop Tech Support 2
Korko123 Laptop Tech Support 18
F Laptop Tech Support 2
S Laptop Tech Support 1
T Laptop Tech Support 1
SkiBaBopBaDopBop Laptop Tech Support 1
J Laptop Tech Support 5
mikmikasd Laptop Tech Support 2
B Laptop Tech Support 5
dinso Laptop Tech Support 1
P Laptop Tech Support 2
R Laptop Tech Support 4
D Laptop Tech Support 1
A Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 1
K Laptop Tech Support 4
E Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS