Cant change to 7.1 surround

Will R

Estimable
Apr 28, 2014
4
0
4,510
0
So my headphones (Roccat Kulo) were running 7.1 surround, and my computer was REALLY dusty, so I unplugged it all, and cleaned all the dust out. I plugged it all back in, and I can't get it to change back to 7.1 Surround sound. The "Configure" button in my sounds menu is grayed out and i can't click it, and that's where I thought the option was. Help please! Windows 7 :p
 

Will R

Estimable
Apr 28, 2014
4
0
4,510
0
I'm using Roccat Kulo's with an external sound card, so I plug the mic/speaker part into the thing, then into a USB port. I couldn't have blown dust into it because I cleaned my computer outside, and left the card inside.
 

Will R

Estimable
Apr 28, 2014
4
0
4,510
0


It was the sound card that was giving me trouble recently!!!!!!!!

I've also had a funny static noise pop up randomly, and it's really loud and obnoxious and that's completely gone when I took out the sound card.

I REALLY miss the quality of sound, but I do have the surround sound back.
 

Will R

Estimable
Apr 28, 2014
4
0
4,510
0
Oh god the card was so much nicer though. Now I just gotta figure out what's wrong w/ the card! Thanks for the suggestion!
 
Thread starter Similar threads Forum Replies Date
E Audio 0
Brokenheadphones Audio 3
J Audio 1
RebelRam Audio 1
L Audio 1
A Audio 1
G Audio 0
F Audio 2
G Audio 2
G Audio 0
P Audio 1
T Audio 1
J Audio 2
T Audio 1
L Audio 3
D Audio 1
J Audio 2
W Audio 1
F Audio 3
ttg_Avenged Audio 14

ASK THE COMMUNITY