Solved! Can't Disable Touchpad Alienware

xscrewygirlx

Estimable
Feb 5, 2018
5
0
4,510
0
I'm at my wits' end. I did an update yesterday for Windows, and now my Touchpad is active. I HATE the touchpad. I had it disabled for a reason. I always use a mouse with my laptop. I went to the settings, but the only option under the touchpad is the sensitivity setting. I went to the device manager to disable it (again), but lo and behold, it has vanished from the device manager. My F-11 key has "T-PAD" printed on it, but when I Fn+F11, it does absolutely nothing. I have updated all drivers that I can. I've tried every suggestion, but I can't turn the touchpad off and it is driving me insane.

Help! Please!
 

mrmike16

Honorable
Mar 10, 2016
317
26
11,340
70
The Setting for the TouchPad just isn't there?
The way I do it if the Fn combination doesn't work is to go to Settings - Devices - TouchPad (Not Mouse) - Uncheck "Leave touchpad on when a mouse is connected".
 

mrmike16

Honorable
Mar 10, 2016
317
26
11,340
70
The Setting for the TouchPad just isn't there?
The way I do it if the Fn combination doesn't work is to go to Settings - Devices - TouchPad (Not Mouse) - Uncheck "Leave touchpad on when a mouse is connected".
 
Thread starter Similar threads Forum Replies Date
AsianonTech Laptop Tech Support 1
C Laptop Tech Support 1
T Laptop Tech Support 6
R Laptop Tech Support 1
M Laptop Tech Support 7
M Laptop Tech Support 1
L Laptop Tech Support 2
1 Laptop Tech Support 5
B Laptop Tech Support 1
T Laptop Tech Support 1
learichards33 Laptop Tech Support 5
C Laptop Tech Support 1
K Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 3
A Laptop Tech Support 0
J Laptop Tech Support 1
A Laptop Tech Support 2
S Laptop Tech Support 1
F Laptop Tech Support 12

ASK THE COMMUNITY

TRENDING THREADS