Can't get 5.1 Speaker system to work on my PC

mcroger

Honorable
Jan 26, 2013
2
0
10,510
0
I have Microlab M-1910 5.1 speaker system (http://www.microlab.com/?r=51systemen&st=full&id=649) and I've been trying to connect it to my PC but no sound is coming out, I don't know whether I connected the cables wrong, or if i'm not enabling the correct options on my sound options in Windows or if the speaker system is just not working...

I've tried almost everything I can think of, connecting the speakers to my phone to see if it works that way and nope. I tested the jack on my pc and it works with my headphones... The way I connect them is by following the instruction manual (http://www.microlab.cn/uploadfiles/80-M1910-97-0001-01.pdf) And by following the 3.5mm stereo connection AUX to the back of the subwoofer.
I've also tried the S/PDIF connection and it doesn't work either, The S/PDIF connection doesn't even appear on Sound options in Windows.

My motherboard is the Gigabyte Z97X-Gaming 7 (http://www.gigabyte.com/products/product-page.aspx?pid=4959#ov)

Here are some pictures of how I've set it up: http://imgur.com/a/cQLCg

Also, what I don't understand is on the instruction manual of the 5.1 Speaker setup is that the diagram is pointing to plug the Surr speakers to the FR port and the front speakers to the SURR port? When the diagram just above that says that SURR (R+L) = To Surround Satellites and FR (R+L) = To Front Satellites. That's just confusing...
Either way I've tried both ways, connecting the front satellites to FR port and surround to SURR
And the other way round, front satellites to SURR port and surround to FR port. Still didn't work.

Any help here would be greatly appreciated!
Thanks :)
 

ssddx

Glorious
Moderator
check the input selector toggle on the front to change the source input for the theater system. thats likely what you're hung up on. this should swap between the inputs on the rear.

three ways to hook up:

via aux
3.5mm stereo 3pole (trs) plug to rca red+white adapter cable. green 3.5mm on pc to aux on unit

via 6ch rca
3.5mm stereo 3pole (trs) plug to rca red+white adapter cables (three of them). 3.5mm on pc from green to front left/right on unit. yellow/orange to center/sub. black to surround left/right. on the adapter cables white is left and red is right.

via optical
single cable between the two devices. you may need to set default audio device if its not recognized or turn it from a disabled to active device or reinstall your audio drivers if its not showing up.
 

ssddx

Glorious
Moderator
check the input selector toggle on the front to change the source input for the theater system. thats likely what you're hung up on. this should swap between the inputs on the rear.

three ways to hook up:

via aux
3.5mm stereo 3pole (trs) plug to rca red+white adapter cable. green 3.5mm on pc to aux on unit

via 6ch rca
3.5mm stereo 3pole (trs) plug to rca red+white adapter cables (three of them). 3.5mm on pc from green to front left/right on unit. yellow/orange to center/sub. black to surround left/right. on the adapter cables white is left and red is right.

via optical
single cable between the two devices. you may need to set default audio device if its not recognized or turn it from a disabled to active device or reinstall your audio drivers if its not showing up.
 

mcroger

Honorable
Jan 26, 2013
2
0
10,510
0
Oh my god. It actually was that! I was on the wrong input on input select, as soon as I changed it to Optical or AUX it started working! Thank you so much! It was something so simple and I was spending hours and hours trying to fix it! :D
 
Thread starter Similar threads Forum Replies Date
J Audio 6
B Audio 5
A Audio 1
Andrew_PDK Audio 1
J Audio 4
E Audio 4
SyncMasterBW Audio 2
Tg123456$&@ Audio 3
T Audio 3
R Audio 3
C Audio 5
T Audio 1
K Audio 1
B Audio 1
K Audio 2
C Audio 9
J Audio 2
B Audio 3
T Audio 1
N Audio 4

ASK THE COMMUNITY