Question Subwoofer just randomly stopped working in Windows 10 when set to 5.1 audio. Works in other scenarios though. Edit - Issue discovered.

Jun 13, 2022
1
0
10
0
I have a 5.1 setup plugged into my PC via an Onkyo receiver and everything was working fine until recently when the subwoofer just stopped working. I thought the subwoofer might be damaged, but I've been able to get it to work when I plug my laptop into the receiver and if I set my PC audio to Dolby Atmos For Home Theater, then the subwoofer also works there as well, it just adds notable latency. I've reinstalled the Nvidia drivers and that didn't fix it, made sure Windows was fully updated and that didn't fix it, I made sure all audio enhancements were off (they were) and that didn't do anything. The other speakers work just fine and if I do the Franhoufer 5.1 audio test via my TV's web browser, then the subwoofer works fine there as well. It's just something in my PC has changed that it no longer wants to output audio to my subwoofer in the one way I need it to, and it used to work fine.

Any ideas what might be causing this or how to fix it? If you need more info feel free to ask.

Edit - Figured out the issue. My FeinTech VAX01202 is failing. My previous successful tests basically excluded it in a way I didn't realize until I unplugged it and redid my HDMI cables so that I routed everything through the receiver and then the subwoofer worked fine. I've been having a few issues recently where it would stop working until I went back into my TV audio setting and changed it back to eArc, I guess that was just it failing. I'll try to update the firmware and hope for the best, but I think it's toast. Sadly, if I want 4k 120, it's these devices or an expensive new receiver. I hope I can return it since it's been less than a year, but that may be difficult since I had to order it from Amazon.de and get it shipped to USA.

Thankfully, the rest of the 5 speakers work through it and if I turn off the subwoofer in Windows sound setting, then the satellites can do a decent approximation of bass.
 
Last edited:

Larry_54

Honorable
May 15, 2016
8
1
10,510
0
I have a 5.1 setup plugged into my PC via an Onkyo receiver and everything was working fine until recently when the subwoofer just stopped working. I thought the subwoofer might be damaged, but I've been able to get it to work when I plug my laptop into the receiver and if I set my PC audio to Dolby Atmos For Home Theater, then the subwoofer also works there as well, it just adds notable latency. I've reinstalled the Nvidia drivers and that didn't fix it, made sure Windows was fully updated and that didn't fix it, I made sure all audio enhancements were off (they were) and that didn't do anything. The other speakers work just fine and if I do the Franhoufer 5.1 audio test via my TV's web browser, then the subwoofer works fine there as well. It's just something in my PC has changed that it no longer wants to output audio to my subwoofer in the one way I need it to, and it used to work fine.

Any ideas what might be causing this or how to fix it? If you need more info feel free to ask.

Edit - Figured out the issue. My FeinTech VAX01202 is failing. My previous successful tests basically excluded it in a way I didn't realize until I unplugged it and redid my HDMI cables so that I routed everything through the receiver and then the subwoofer worked fine. I've been having a few issues recently where it would stop working until I went back into my TV audio setting and changed it back to eArc, I guess that was just it failing. I'll try to update the firmware and hope for the best, but I think it's toast. Sadly, if I want 4k 120, it's these devices or an expensive new receiver. I hope I can return it since it's been less than a year, but that may be difficult since I had to order it from Amazon.de and get it shipped to USA.

Thankfully, the rest of the 5 speakers work through it and if I turn off the subwoofer in Windows sound setting, then the satellites can do a decent approximation of bass.
Good job troubleshooting this. I wish more people would use their brains. On the other hand, I would then go broke so maybe not.
 
Thread starter Similar threads Forum Replies Date
A Audio 1
F Audio 1
W Audio 1
A Audio 1
B Audio 1
Z Audio 0
Epnu Audio 3
W Audio 0
H Audio 1
M Audio 0
marz lee Audio 2
gajudebelem Audio 0
K Audio 2
R Audio 0
G Audio 0
C Audio 0
P Audio 2
A Audio 1
I Audio 2
S Audio 1

ASK THE COMMUNITY