• Check out all the best Amazon Prime Day deals 2021 here!

Chrome "Your Connection is not private"?

Status
Not open for further replies.

nightshurai

Distinguished
Oct 12, 2010
3
0
18,510
0
So I got this message from Chrome:

Your Connection is not private
Attackers might be trying to steal your information from www.google.com (for example, passwords, messages, or credit cards).

www.google.com normally uses encryption to protect your information. When Chrome tried to connect to www.google.com this time, the website sent back unusual and incorrect credentials. Either an attacker is trying to pretend to be www.google.com, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Chrome stopped the connection before any data was exchanged.

You cannot visit www.google.com right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.
I tried to access google.com, youtube.com, and a few other sites but it kept coming back with this message and a code at the bottom (net::ERR_CERT_COMMON_NAME_INVALID)

It keeps doing this intermittently on some and consistently to the one mentioned above... oddly enough I can still access this site lol. What should I do?

Help very much appreciated!
 

tripledouce

Honorable
Oct 1, 2012
54
0
10,590
4
what kind of WiFi are you connected to? because it sounds like they are preventing the HTTPS connection to monitor your traffic which is why chrome shut off.
 

nightshurai

Distinguished
Oct 12, 2010
3
0
18,510
0


Like modem/router? I have a Motorola SBG6580. All my other PC's access everything fine. 2 Laptops and a surface pro 3. Just my desktop receives this message. Would it really just prevent one?
 

tripledouce

Honorable
Oct 1, 2012
54
0
10,590
4
you may have maleware on your PC that is trying to perform a man in the middle attack by re-directing your traffic. download maleware bytes and run a scan then do a DNS Flush.
 

nightshurai

Distinguished
Oct 12, 2010
3
0
18,510
0


I have maleware bytes and it show 0 threats.

Is this what your referring to for DNS Flush:

On your local machine, open a command prompt.
Within the prompt, type ipconfig /flushdns.
 

natureday

Estimable
Apr 8, 2015
1
1
4,510
0
I had the exact same problem!!!

This fixed it:


open network and sharing center
On the left side- click on:
change advanced sharing settings.
click on home or work.
go through and check "turn off" for the first three questions.
turn on password.
Your computer connection was wide open!!!!
 
Reactions: brethenson

RedGreen

Estimable
May 13, 2015
1
0
4,510
0
I received the identical error message, Turns out I had gone over my internet provider's monthly limit! I had to sign into my internet provider account and read their usage limits before they allowed me to use the internet again. After doing so, Chrome worked as usual.
 

Jimluckett

Estimable
May 22, 2015
1
0
4,510
0


I have XP and I don't see a "network and sharing center". But I have this same problem. How do I solve it in XP?
 

diasg2

Estimable
May 26, 2015
1
0
4,510
0



Thank you so much! i created an account to upvote your answer. after trying many options this finally did the trick :)
 

PaoPao29

Estimable
Jun 6, 2015
2
0
4,510
0


Check your Computer's Date and Time.
 

PaoPao29

Estimable
Jun 6, 2015
2
0
4,510
0


Try to check your Computer's Date and Time.
 

alshimaa

Estimable
Jun 25, 2015
1
0
4,510
0


excuse me how could I do this? I have the same problem .. youtube does't work and give me that message
 

skcopian

Estimable
Jul 10, 2015
1
0
4,510
0
avast for me was the problem..something called webshield was monitoring https connections and google and youtube weren't working and returning your connection isn't secure messages. Turning of webshield fixed the problem for me. As for password protected sharing that doesn't leave your connection wide open as it only works in lan conncetion to share public or shared files and folders without a password input everytime.
 

drgoodie

Estimable
Jul 23, 2015
2
0
4,510
0
I received this alert when I went to my banking site that I use almost daily. I tried all of the things above - and still received the alert, but only on my banking site. I was entering the site from my bookmark. I searched for the bank and connected to the site by that resulting link. Turns out the bank had a new url and an entirely new sign-in screen. The old url no longer had a valid certificate (as of "two days ago.") I updated the bookmark with the new url and the alert no longer occurs.

But I'm very glad I discovered and turned off those first three options in advanced sharing settings. Thanks Natureday.!!!!!
 

Aijazz

Estimable
Jul 27, 2015
1
0
4,510
0
It is because of operating system. the best solution is right click google chrome, go to compatibility tab, choose your OS, then go to security and allow all permissions to all users if any.
 

Zugz

Estimable
Aug 5, 2015
3
0
4,510
0

Seems I set my clock wrong by 1 week. Fixed it for me. Thank you.

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
C Antivirus / Security / Privacy 4
DeathmoonNymeria Antivirus / Security / Privacy 4
hleerose Antivirus / Security / Privacy 3
noelcrack00 Antivirus / Security / Privacy 4
Tockatron Antivirus / Security / Privacy 2
iSmokeWeedBTW Antivirus / Security / Privacy 1
MagnaGuard Antivirus / Security / Privacy 2
B Antivirus / Security / Privacy 4
D Antivirus / Security / Privacy 1
O Antivirus / Security / Privacy 3
Galaticnova Antivirus / Security / Privacy 1
R Antivirus / Security / Privacy 3
T Antivirus / Security / Privacy 1
B Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 4
I Antivirus / Security / Privacy 1
V Antivirus / Security / Privacy 2
I Antivirus / Security / Privacy 6
setari Antivirus / Security / Privacy 3
Z Antivirus / Security / Privacy 1

ASK THE COMMUNITY