Solved! Comcast digital problems

G

Guest

Guest
I installed my digital adapter three days ago and everything seemed to work fine except some channels had the message that they detected an interruption in my service and to call them. A day later my local channels went out with the same message. Calling got me multiple answers from different people that did not correct the problem. Yesterday I noticed that the local channels that were lost suddenly appeared. After viewing for a brief while the picture and sound would break up and the screen would go to the interruption message. A number of channels do work tho. Whats up?
 

mhelm1

Distinguished
Jun 3, 2010
328
0
18,960
93
First, Do you get local programs from Comcast?
If so:
You have problems with the signal or signal strength from Comcast.
Could the wrong cable type, or a bad connector.
Do you have any splitters on the line going to the comcast box?
If not:
You need a better antenna for the local signals.
 

mhelm1

Distinguished
Jun 3, 2010
328
0
18,960
93
First, Do you get local programs from Comcast?
If so:
You have problems with the signal or signal strength from Comcast.
Could the wrong cable type, or a bad connector.
Do you have any splitters on the line going to the comcast box?
If not:
You need a better antenna for the local signals.
 
Thread starter Similar threads Forum Replies Date
C Streaming Video & TVs 1
E Streaming Video & TVs 1
J Streaming Video & TVs 1
Z Streaming Video & TVs 13
D Streaming Video & TVs 1
D Streaming Video & TVs 1
C Streaming Video & TVs 1
J Streaming Video & TVs 2
T Streaming Video & TVs 1
R Streaming Video & TVs 5
S Streaming Video & TVs 1
G Streaming Video & TVs 12
D Streaming Video & TVs 3
H Streaming Video & TVs 1
D Streaming Video & TVs 1
V Streaming Video & TVs 1
L Streaming Video & TVs 10
C Streaming Video & TVs 1
H Streaming Video & TVs 1
G Streaming Video & TVs 4

ASK THE COMMUNITY