Computer Keeps Freezing When Watching Videos

Status
Not open for further replies.

sirkmi

Distinguished
Nov 23, 2011
5
0
18,510
0
I built my computer about a year and a half ago. I noticed that it was freezing when I had a lot of tabs open, specifically YouTube or Vimeo videos. When it freezes a loud buzz comes through the speakers as well. It's startling. It only occurred about every 4 or 5 days. I typically don't shut my computer down.

After a little while I started to notice it was freezing when I was playing games. Sim City, Call of Duty, etc. and the freezes were getting progressively worse/more often.

Now it's to the point where it freezes daily. Typically while a video is playing. It always has the loud buzzing sound accompanying the freeze. If I try to open more than one video in multiple tabs on Chrome it's only a matter of time. Can anyone help? This is getting absurd.

Here are my specs:

Windows 7 Pro
Intel Core i5-2500K Sandy Bridge 3.3GHz
Gigabyte GV-R695OC-1GD Radeon HD 6950 1GB 256-bit GDDR5
16 GB of G.Skill Ripjaws Series SDRAM DDR3 1600 (4x4)
Asus P8Z68-VPro LGA 1155 Intel Z68 Mobo
OCZ Vertex 3 60GB SATA III SSD
SeaSonic M12II 620 Bronze 620W Modular Power Supply
NZXT Phantom Case
 

viktik

Honorable
Oct 7, 2013
1
0
10,510
0
reasons can be many.

old driver.

using old softwares.

but what i suspect most is the internet security software causing these problems. your computer freezes but did not crashed.
what antivirus are you using.
 

sirkmi

Distinguished
Nov 23, 2011
5
0
18,510
0
Scout - Can I do this without physically going in and removing the vid card? ie just turn it off/disable it in the device manager?

Viktik - I don't use internet security software.
 

sirkmi

Distinguished
Nov 23, 2011
5
0
18,510
0
so i've removed the power cables to my GPU and started running everything using my onboard graphics on the CPU. i made sure to install the latest drivers. the problem still persists. it's getting so annoying. any ideas now?
 

sirkmi

Distinguished
Nov 23, 2011
5
0
18,510
0
i just unplugged the two power cables that were going to it and then plugged the monitor direct into my mobo. shouldn't that be enough?
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 1
T Apps General Discussion 5
T Apps General Discussion 1
D Apps General Discussion 2
A Apps General Discussion 1
O Apps General Discussion 1
S Apps General Discussion 1
E Apps General Discussion 2
C Apps General Discussion 17
S Apps General Discussion 2
M Apps General Discussion 1
C Apps General Discussion 2
C Apps General Discussion 1
M Apps General Discussion 3
M Apps General Discussion 4
Z Apps General Discussion 3
B Apps General Discussion 2
M Apps General Discussion 2
Z Apps General Discussion 4
B Apps General Discussion 3

ASK THE COMMUNITY