Could it be my telly?

JenniHart

Prominent
Aug 7, 2017
3
0
510
0
I have just bought a new laptop. Lenovo V110. I have been trying to get it to play on my telly which is a Konic using hdmi. The telly just says there is no signal.
I am able to get to other laptops to play through the telly and the Playstation.
I have tried all three hdmi ports.
I have downloaded the latest drivers for intel.
On the Intel control panel, under general I only get one option for "select display".
I took my laptop back to the shop and they ran it through two different telly's and it worked fine.
The tech guy wanted me to buy a new hdmi cable but I didn't have the money.
I have tried two different cables that work perfectly fine for the playstaion and other laptops.
I am unable to find aspect settings on my laptop or on the telly.
I have done windows + P and tried all settings.
I have gonne into display settings but do get any options for another screen or anything past resolution, night light and brightness
When I turn the telly on after starting up my laptop I get no signal.
When I turn my laptop on after the telly I get my laptop screen with the Lenovo logo on the telly but when it goes to the log in screen I get no signal.

I have googled every possible wording of my probmlem and tried every option given.

Is it an issue with my telly or my laptop? If it's the laptop how the hell do I fix it?
 
If the video resolution of the laptop screen is incompatible with your TV the result would be what you got when you booted the laptop after the telly.
Check the native resolution of the telly and set the display for that. After you get it working try setting the TV as a extended desktop or 2nd display. Then you can reset the resolution of the laptop screen back to what it was.
 

JenniHart

Prominent
Aug 7, 2017
3
0
510
0


The specifications page of the manual has "max.of Pixels (Resolution) HD (1366 x 768 pixels) resolution" Is that what I need to set my laptop display to?

Update: I tried 1360 x 768 and 1280 x 768. I tried restarting my latop, restarting the telly and all three hdmi ports on the telly with those settings. Each time I get the Lenovo logo then at the log in screen telly shows no signal. At the bottom of the telly screen when it picks up the Lenovo logo it says hdmi 1366 x 768 hd
 

JenniHart

Prominent
Aug 7, 2017
3
0
510
0
Thought I would update:
After just putting up with it and not having my laptop hooked up to the telly for a few months I came across another problem. I bought a ps4, hooked up with HDMI and was unable to get sound. I tried everything I could find on the net with no help. I rang the company that sold me the telly and they said they could send it back to the manufacturer which meant I would be without a telly for a long time. So I rang the manufacturer who emailed me an update for the telly. Because the telly isn't flash I didn't even think this would be an option. I followed the instructions and now everything works perfectly. ^_^
 

ASK THE COMMUNITY