cursor jumps around while typing????

Status
Not open for further replies.

ivibre

Honorable
Aug 1, 2013
5
0
10,510
0
disable caret browsing in internet tools, advanced. worked for me on various mfgs and drivers on diff laptops. good luck
 

beaker55

Honorable
Oct 4, 2013
1
0
10,510
0
Very frustrating idiosyncrasy! I don't know if it's a Dell or a Microsoft issue and "Frankly my dear...." Anyway, I've tried every suggested solution from Microsoft, Dell, etc. Then found a freeware application called TouchFreeze ( http://code.google.com/p/touchfreeze/ ) It is the ONLY solution that worked for me. Takes all of 10 seconds, but it has completely eliminated the problem! Why couldn't MS or Dell have done that!!
 

ivibre

Honorable
Aug 1, 2013
5
0
10,510
0


Hi David, did you get your cursor issue resolved? I got a message from TH and checked to see that following the thread, some others' have replied as well. Understanding how the processor connects to the different devices also helps. I found that in the HP pavillion is AMD but has intel chip a north bridge and south bridge (whew). The Dell motherboard has LOM (lan on motherboard) and is also AMD with intel. I wasn't aware of all the various configurations until I began to "study". I would suggest that anyone who wants 100% function from their system, at least seek to understand how it all comes together. The "fix" I suggested worked for me on quite a few various laptops of various manufacturers. If you need more, just ask. I'd be happy to call up the brain in me. I also installed a program called HWid. It runs and pops out a list of all the hardware. There is also everest and cupid which are similar. Once you see how the wheel is made, then you can figure out how to roll it. Best wishes and smiles 4 miles, Vivi
 
May 30, 2014
2
0
4,510
0


 

martin j

Estimable
Aug 26, 2014
1
0
4,510
0


I know this is an old thread, but I just had to write to say THANKS! this problem had been driving me nuts, by downloading that piece of software I seem to be regaining my sanity. Martin.
 

christyn

Estimable
Oct 28, 2014
2
0
4,510
0


 

christyn

Estimable
Oct 28, 2014
2
0
4,510
0
Thanks beaker55! I never get on these forums but had to after trying your suggestion. TouchFreeze worked! Can't believe it was such a simple fix.
 

reburial

Estimable
Nov 11, 2014
1
0
4,510
0


This free dowload should stop the cursor jumping all around the screen and messing up your typing https://code.google.com/p/touchfreeze/. The dowwnload temporarily disables your touch pad while typing. When you stop typing, the touch pad comes back on
 

Pervigilis

Estimable
Nov 18, 2014
1
0
4,510
0


Hi ur6beersaway,
I have had a problem of this type with my Acer 4810T for as long as I can remember. This laptop has a touchpad disable button, but I generally on;y think of disabling the touchpad after the problem has arisen and I've cocked up something I've written.

I don't really want to download Touchfreeze as the review rating aren't very high and there is criticism that ti has to be reinstalled frequently.

Your solution comes up as best answer, but it seems incomplete. What property are you recommending to change? I only have:
Motion (Speed variation; and a tick box to Enhance pointer precision, which is ticked)
Snap to (a tick box described as: Automatically move pointer to the default button in a dialog box, which is not ticked)
Visibility (3 tick boxes, of which none are presently ticked: Display pointer trails, with a variable selection when ticked; Hide pointer while typing; Show location of pointer when I press the control key)

I can't visualise any of these options affecting the problem.

Pervigilis

 

SavageNation

Estimable
Jan 20, 2015
1
0
4,510
0
None of the posted solutions worked for me. I kept fooling around with it - typed a bunch of text in Word, then I tapped the touchpad and the cursor moved.

Since I had an extra touchpad, I replaced it and sure enough the problem went away.

Dell Inspiron N5110

 

LJe

Estimable
Jan 29, 2015
1
0
4,510
0
The reason is because you are touching or sweeping (accidentally) the touchpad mouse while you are typing. I solved the problem by turning off the touchpad mouse in the Control Panel. I now use a wireless mouse and haven't experienced cursor jumping since!

LJ
 

Joanne Adam

Estimable
Jan 29, 2015
1
0
4,510
0

s
then what? nothing there for me to change and this is making me crazy
and i am not moving over the touchpad, what else should i do?
 

Anne Stephen

Estimable
Feb 12, 2015
1
0
4,510
0



This is the MOST frustrating thing...and it seems the longer it goes on, the worse it gets. I downloaded touchfreeze and it WORKED! So gleefully happy :)
 

code48

Estimable
Feb 19, 2015
1
0
4,510
0
Will try TouchFreeze, but I've noticed cursor movement seems to happen after some system event (document save, refresh, unsure what it is). And when that happens, the cursor automatically jumps to wherever the mouse pointer is. So I can be typing a document (even in Notepad) and be several lines or 1+ paragraphs below the mouse pointer, when the system event occurs, the cursor jumps to the mouse pointer, and then the text I'm typing suddenly begins appearing several lines above where I was (but always wherever the mouse pointer was left).
 

karengi

Estimable
Feb 22, 2015
2
0
4,510
0


 

karengi

Estimable
Feb 22, 2015
2
0
4,510
0
As ur6beersaway said, control panel>hardware and sound>devices>mouse>pointerproperties>uncheck ´hide pointer when typing´. . It worked perfectly on my Dell Inspiron. Good luck!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
gooball60 Laptop Tech Support 10
mfenton27 Laptop Tech Support 4
R Laptop Tech Support 1
H Laptop Tech Support 2
S Laptop Tech Support 1
K Laptop Tech Support 1
B Laptop Tech Support 3
D Laptop Tech Support 4
S Laptop Tech Support 1
P Laptop Tech Support 7
T Laptop Tech Support 2
2 Laptop Tech Support 3
T Laptop Tech Support 2
D Laptop Tech Support 5
C Laptop Tech Support 4
R Laptop Tech Support 2
T Laptop Tech Support 6
M Laptop Tech Support 4
D Laptop Tech Support 4
B Laptop Tech Support 3

ASK THE COMMUNITY