Dell Inspiron 15 7000 Randomly Shuts Down and Restarts

tomlmatt

Honorable
Oct 25, 2013
2
0
10,510
0
Hey,
I just recently bought a new Dell Inspiron 15 7000 Gaming during black friday from Best Buy. It has been randomly shutting down on me and restarting with no warning. It is typically not hot during these times, so I don't think it's overheating.

Any ideas for a fix?
 

venomiousrex

Prominent
Nov 27, 2017
2
0
520
1



Its most likely a BIOS problem, this forum has many people with the same problem as well, so far mine is fixed when i downgraded my BIOS version to 1.1.0
http://en.community.dell.com/support-forums/laptop/f/3518/t/20023828?pi41097=4

 

venomiousrex

Prominent
Nov 27, 2017
2
0
520
1
I bought mine back in September, I am experiencing exact same problem, as I highly doubt its a power supply problem, I am thinking its some update Dell provided that has some bugbut I am not sure
 

daswilhelm

Distinguished
Jan 28, 2012
123
0
18,660
8


What have you done to try and diagnose your issue? Have you tried a new power supply?

If its not Psu related, then im sorry, but your problem will be more expensive to resolve now. Either way, OP should bring it back to the store for a swap or refund.

Edit: low on sleep so i apologize, i read it as i5 7500. (dealing with a recent death havent been able to sleep) Forget my PSU advice. What do the temps looks like?
 

tomlmatt

Honorable
Oct 25, 2013
2
0
10,510
0


I couldn't tell you the exact temps, but most of the time when it has the error it isn't even warm to the touch anywhere. That's why I'm confused. It's not a overheating problem, so it has to be something deeper. I have a 14 day window to return, so I'm going to troubleshoot some more. If I keep running into issues I'll return it.
 

daswilhelm

Distinguished
Jan 28, 2012
123
0
18,660
8


You could try calling dell tech support, but they will most likely have to return the unit for a new one.
 

venomiousrex

Prominent
Nov 27, 2017
2
0
520
1



Its most likely a BIOS problem, this forum has many people with the same problem as well, so far mine is fixed when i downgraded my BIOS version to 1.1.0
http://en.community.dell.com/support-forums/laptop/f/3518/t/20023828?pi41097=4

 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
G Laptop Tech Support 5
S Laptop Tech Support 2
N Laptop Tech Support 1
baltay Laptop Tech Support 0
Tohka Laptop Tech Support 1
MinimalTech Laptop Tech Support 3
A Laptop Tech Support 2
A Laptop Tech Support 1
C Laptop Tech Support 1
A Laptop Tech Support 1
W Laptop Tech Support 3
S Laptop Tech Support 1
J Laptop Tech Support 12
M Laptop Tech Support 1
T Laptop Tech Support 1
Blackened Hat Laptop Tech Support 1
P Laptop Tech Support 2
memphis_212 Laptop Tech Support 2
R Laptop Tech Support 3

ASK THE COMMUNITY