Desktop surround sound issues

ryfry

Distinguished
Aug 20, 2011
19
0
18,560
0
My dad recently gave me a sony blu ray and surround sound system that he was not using. The model is bdv-is1000, it is a 5.1ch system with the s-air wireless surround speakers. I connected my computer to system via an optical cable. I positively sure I set up everything correctly. On the wireless s-air speakers I am getting a full green light an no pairing light in the back which should mean theres no problems with the wireless set up. When I set the receiver on the tv function (I am hooked up the the tv optical input) it only plsay out of the three front speakers and the sub. Does anybody know how I can get all the speakers to play? I've seen similar threads of people only having the front three speakers play too.
 

lolzerz

Honorable
May 21, 2012
4
0
10,520
1
what soundcard?

a lot of receivers need an encoder for the soundcard to forward 5.1... DolbyDigitalLive 5.1 or equivalent.
check the website for your soundcard drivers and look for a dolby digital encoder
 

lolzerz

Honorable
May 21, 2012
4
0
10,520
1
what soundcard?

a lot of receivers need an encoder for the soundcard to forward 5.1... DolbyDigitalLive 5.1 or equivalent.
check the website for your soundcard drivers and look for a dolby digital encoder
 

ryfry

Distinguished
Aug 20, 2011
19
0
18,560
0
No sound card, do I need one? My mobo has optical and i've read about other people not having a sound card using optical to a receiver and playing out all five speakers. I don't really care about actual 5.1 I just want all speakers to be firing.
 
Thread starter Similar threads Forum Replies Date
S Audio 0
komazumi Audio 0
Parsa_kh Audio 3
kyle9316 Audio 0
RicemasterPleb Audio 0
Doctor Gonzo Audio 0
RetroCode Audio 0
B Audio 1
D Audio 6
N Audio 3
G Audio 2
D Audio 2
F Audio 2
TheCheapGamer Audio 1
J Audio 3
M Audio 1
R Audio 3
L Audio 4
M Audio 2
K Audio 13

ASK THE COMMUNITY