Ffxiv benchmark wont work

beantown10

Distinguished
Jul 25, 2010
2
0
18,510
0
i have an ASUS g73jh laptop with win7 premium 64bit ati radeon 5870. i can't seem to get the benchmark to run. i installed the direct x 9. ive updated my bios to ver 209. i am almost certain i have the latest version of my graphics card driver. last time i tryed to install 10.6 i ran into problems but when i did a scan to see if i could even upgrade my pc said i have the latest version. so i am completely stumped as to why i cannot run this benchmark
 

aguamyst

Distinguished
Aug 25, 2010
1
0
18,510
0


I have the Asus G73JH with the same specs as you and had a similar issue. Here is what I did:
1. Uninstall the old ATI Catalyst control/drivers.
2. Install the new ATI Catalyst Suite (http://game.amd.com/it-it/drivers_catalyst.aspx or http://ati.amd.com/support/driver.html). The most current version is 10.8.

This should at least allow you to run the benchmark program. In my experience, you always need to uninstall old ATI drivers before you install the new ones.

If you run into any other problems, you may want this check out this link too:
http://www.ffxivcore.com/topic/9977-asus-g73jh-notebook-ffxiv-guide/
 

MrED203

Distinguished
Sep 1, 2010
1
0
18,510
0
I had the same problems.
I was stumped and could not do squat with installing the DX9 retro files from Microsoft.
Received "The program can't star beacuse d3x9_41.dll is missing from your computer. Try reinstalling the program to fix this problem." And the same message for d3x9_32.dll than I found in my windows\system32 folder.
I copied the d3x9_32.dll into the FFXIV demo directory and down loaded the d3x9_41.dll from a dll download site (just Google it and download the .zip file with the dll and copy to the FFXIV demo director also.
Ran just fine.
It works!

Mr.ED203 AKA SeniorLlama
 
G

Guest

Guest
I'm also stumped on this benchmark...
I have a Alienware M17x with windows 7 ultimate
Intel Core i7 Q820 @ 1.73Ghz
6gb ram
64bit OS
dual crossfire x Ati Mobility Radeon HD 4870

the benchmark keeps failing...and force closes the window...troubleshooting it says its not compatible..every driver is updated to the latest...tried downloading directx.90c but it ask where to put it and I have no clue so I just put it in a folder in my download folders...i dunno i guess i dont know what im doing...
 
G

Guest

Guest


I have the same problem and would do exactly as you said.. if i understood a word of what you said. =/
 
Thread starter Similar threads Forum Replies Date
C Apps General Discussion 1
testtube5 Apps General Discussion 2
R Apps General Discussion 1
J Apps General Discussion 1
Khimari Apps General Discussion 6
M Apps General Discussion 1
B Apps General Discussion 3
euphoria4949 Apps General Discussion 1
ZeusGamer Apps General Discussion 1
X Apps General Discussion 13
Cooler Master Apps General Discussion 2
Tradesman1 Apps General Discussion 2
J Apps General Discussion 7
T Apps General Discussion 2
D Apps General Discussion 10
ZeusGamer Apps General Discussion 5
K Apps General Discussion 7
M Apps General Discussion 2
SHATORR Apps General Discussion 6
M Apps General Discussion 7

ASK THE COMMUNITY