Front Headphone Jack on Case

ChesterD

Estimable
Jan 13, 2015
1
0
4,510
Hello all,

This is my first thread, so please excuse any ignorance on my part.

I have a computer with a front panel audio connector (digital) that has worked fine without issue but recently had to replace the headphones I use with a new set as the old one broke a while back. Much to my chagrin, when I inserted the new headphones the system (it's Realtek Audio HD Manager) didn't detect it. And along with many damaged headphone jacks, a little wiggling or light pressure would cause it to be detected until I stopped applying the force.

I assumed that it was a bad set of headphones, no harm, no foul. But before returning them I did a little more due diligence and plugged the headphones into the rear jack and they were detected correctly and worked fine. Then I went on to plug other headphones and speakers into the front audio jack. In each case, it worked fine.

For the record, my new headphones are not the world's best (read: Creative Fatal1ty's, *cough* *cough*) but so were my last set (albeit they were better built). I've inspected my hardware on the inside and nothing's loose and the front jacks aren't depressed or pushed in, so I can't figure out quite what's going on.

Any suggestions or thoughts you have on this topic would be very much appreciated.

Thank you in advance.

Update: 1/30/15. The problem continues to elude me. Here is some new information. The headset works everywhere else: many other computers, MP3 players, etc. The headset continues to work in the back of the computer when plugged directly into the motherboard without issue. All other headsets continue to work in the front panel audio jack without issue. And the kicker? When I plug in an extension cord into the front audio jack, the headset works just fine. While process of elimination makes me think it's likely the front panel audio connector in the case, it's still pretty damned odd. I also wonder if it might have something to do with the length of the jack on the cable, but I'm probably grasping at straws at this point. I appreciate both of the ideas so far and for everyone's time.
 

BlueFireZ

Estimable
Its seems like a pretty weird problem, I have had a problem like this but it didnt work on any jack ( I tried many devices). What i think you should do is return this and pick up another Fatal1ty and see what happens. Or just look for a different headset (I can help with that).

Hope this helps, and welcome to Toms Hardware!