Galaxy s3 phone freeze and lagging

POB ov GY

Commendable
Aug 17, 2016
2
0
1,510
0
Hi I have screensaver turned off but every so often it goes into like screensaver mode it does the blue circle and samsung logo and while its doing this my phone will not respond properly when you try and draw your pattern or do anything the touchscreen is about 5 seconds behind what you do and it takes about 2 mins to go back to normal ive checked all my settings and cant find anything my ohone is useless when its like this HELP please anyone
 
It may not be in the phone or the phones settings. It may well be an app running at the time, possibly one running in the background. I would suggest you try rebooting the phone into "Safe Mode" and see if it occurs at all then. If it doesn't, you definitely have something running that is causing your error. You will need to locate it and uninstall it to resolve the problem.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
It may not be in the phone or the phones settings. It may well be an app running at the time, possibly one running in the background. I would suggest you try rebooting the phone into "Safe Mode" and see if it occurs at all then. If it doesn't, you definitely have something running that is causing your error. You will need to locate it and uninstall it to resolve the problem.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
hb06_ Android Smartphones 1
P Android Smartphones 3
N Android Smartphones 5
vuksha_xc60 Android Smartphones 0
PhilipMichaels Android Smartphones 1
Mark Spoonauer Android Smartphones 4
Mark Spoonauer Android Smartphones 1
G Android Smartphones 1
G Android Smartphones 2
G Android Smartphones 0
E Android Smartphones 2
E Android Smartphones 1
nwgamelover Android Smartphones 4
C Android Smartphones 1
J Android Smartphones 1
T Android Smartphones 1
M Android Smartphones 1
B Android Smartphones 4
R Android Smartphones 1
M Android Smartphones 1

ASK THE COMMUNITY