Galaxy Tab 3 Internet is not working

Status
Not open for further replies.
Aug 6, 2013
13
0
10,560
0
No app on the tablet allows me to connect to the internet. Thats includes play store, youtube. BUT the internet browsers work fine. I cant install apps from the website. I tried to install updates but it cannot connect to network to download. Does anyone know a solution. I saw that a whole tons of people cant fix the same issue. This is probably not fixable, if it is, please help. Just to note that I have the Gold and Brown version.
 

drifter77

Honorable
Nov 25, 2012
22
0
10,570
3
You can always reset your tablet, sometimes a clean sweep can do wonders. Any antivirus installed, just to make sure you haven't downloaded anything malicious that might harm your system? Also, check under Settings > Apps if those apps failing to connect to the internet are not disabled.
Finally, if your browser is working but not your apps, make sure you're not downloading from work or a secured network. Companies use firewalls to stop employees from hogging bandwidth updating their apps, streaming ...etc but allow regular browsing. Let us know if anything prevails.
 

drifter77

Honorable
Nov 25, 2012
22
0
10,570
3
You can always reset your tablet, sometimes a clean sweep can do wonders. Any antivirus installed, just to make sure you haven't downloaded anything malicious that might harm your system? Also, check under Settings > Apps if those apps failing to connect to the internet are not disabled.
Finally, if your browser is working but not your apps, make sure you're not downloading from work or a secured network. Companies use firewalls to stop employees from hogging bandwidth updating their apps, streaming ...etc but allow regular browsing. Let us know if anything prevails.
 

Walesdebs

Estimable
Oct 6, 2014
1
0
4,510
0
Hi Did you get a solution to this issue? My Tab 3 is not doing EXACTLY the same as yours. the bin is looking a likely option at the moment. I'd be grateful for any way to sort this? thanks :)




 

T3mp_H3lp

Estimable
Oct 13, 2014
1
0
4,510
0
Had the same problem with YouTube not connecting on my lad's tab. I got YouTube working again by clearing the cache & data, under Settings > Apps > All > YouTube.
 

rosa26

Estimable
Jan 18, 2015
1
0
4,510
0


Make sure that your date and time is set correctly under settings this should fix your problem

 

Insameboat57

Estimable
Mar 14, 2015
2
0
4,510
0


 

Insameboat57

Estimable
Mar 14, 2015
2
0
4,510
0
Had same problem with the apps "no connection". I noticed that the time, date and time zone settings of the tablet were all screwed up. I reset the time, date and time zone and the problem with "no connection" went away. To rest the time settings, pull down on the icon-bar at the top of the display were the time setting is displayed. Press on the time symbol until a drop box appears. Press on "set date and time" box. I have no idea how the time settings got screwed up in the first place.
 

Noobie Galaxy

Estimable
Apr 3, 2015
1
0
4,510
0
i wanna upvote this post, but don't know how!

casue this is by far the best solution, it fixed my problem right away,
you are a genius.!
one question remains.... why does the timezone get screwed up in the first place?

3rd this happens to my tablet now,

best regards
Noobie of the Galaxy



 
Mar 8, 2018
2
0
10
0


galaTabA (2016) SM-1580 7.0
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Tommy Sawyer Android Tablets 2
RapidxWaves Android Tablets 0
Poseidon79 Android Tablets 0
S Android Tablets 0
S Android Tablets 1
N Android Tablets 2
I Android Tablets 2
Hold0ut Android Tablets 0
Helpmeplease838462 Android Tablets 5
W Android Tablets 0
S Android Tablets 0
B Android Tablets 1
P Android Tablets 1
R Android Tablets 1
F Android Tablets 1
M Android Tablets 1
H Android Tablets 2
T Android Tablets 1
C Android Tablets 3
C Android Tablets 9

ASK THE COMMUNITY

TRENDING THREADS