Gateway Laptop Black Screen.. Power Light On

lukert2

Commendable
Sep 8, 2016
4
0
1,510
0
Hello everyone...
So ever since I shut the lid on my laptop as it was shutting down a few nights ago, my laptop won't operate. I can turn on and off the computer but nothing will happen except the power light will turn on and fans will spin up for about 5 seconds.. Then the power light stays on and the screen remains off. I've tried switching in and out the ram, holding the power button down for minutes, taking the battery out, and absolutely nothing has produced different results. The laptop is a Gateway NV series running Windows 10.
Images - http://imgur.com/a/bOUA3
Any help would be greatly appreciated, as I would really like to be able to use my laptop again
 
Have you you tried this...

1. First make sure the device has been charged.
2. Unplug your charger cord.
3. Remove the battery.
4. Press and hold the "Power" button for 30 seconds and see if the device will turn on.
5. If it does, great, now plug back in the power/charger cord. (If it didn't turn on without the cord in, it should turn on once you it is in. Yes sometimes they will turn on, or try to turn on, even with nothing attached/plugged in.)
6. Now put the battery back in.
 

lukert2

Commendable
Sep 8, 2016
4
0
1,510
0


Thanks for your help, but doing that didn't fix anything.
 

lukert2

Commendable
Sep 8, 2016
4
0
1,510
0


All that happens when I press the power button is the power light comes on and the fans spin up for about 4 seconds then stop.. So I don't exactly know if anything is really on..

 
Sounds like nothing is turning on.

Is this happening with everything plugged in (battery and cord) or just one other the other?

If it is the former, try seeing if it will turn on with the cord only attached (battery out). Granted that isn't a way to resolve it, nor good to run a lot that way, however it can help narrow down if it is the battery that is causing this.
 

lukert2

Commendable
Sep 8, 2016
4
0
1,510
0


I have tried this, and same result... Today I actually took apart the whole computer and replaced the ram, which did nothing, and I also plugged the hard drive into a different system and it booted up into windows perfectly. I also replaced the CMOS battery today. The only difference after doing that is that now the computer (when I hit power) power light stays on for about 10 seconds then turns off by itself, which wasn't happening before.
 
Thread starter Similar threads Forum Replies Date
Dragonsbloodmoon Laptop Tech Support 1
Wolf113498 Laptop Tech Support 1
L Laptop Tech Support 1
TwackShackBoss Laptop Tech Support 0
L Laptop Tech Support 4
shekharhse Laptop Tech Support 1
Devalishious Laptop Tech Support 1
B Laptop Tech Support 5
L Laptop Tech Support 1
U Laptop Tech Support 2
N Laptop Tech Support 1
F Laptop Tech Support 1
Q Laptop Tech Support 1
S Laptop Tech Support 2
D Laptop Tech Support 3
K Laptop Tech Support 1
T Laptop Tech Support 2
N Laptop Tech Support 2
S Laptop Tech Support 1
Lynelle Laptop Tech Support 1

ASK THE COMMUNITY