Google Chrome Upload Test Error on Speedtest.net

ProGate

Estimable
Sep 6, 2014
3
0
4,520
1
Conducting a speed test on Speedtest.net consistently fails when it gets to the uploading portion of the test. I receive the error, "Upload test returned an error while trying to read the upload file." Does anybody reading this know what may be happening?

Thanks in advance.

Edit: This problem does not occur in Internet Explorer or Firefox, it just occurs on Chrome.
 

ProGate

Estimable
Sep 6, 2014
3
0
4,520
1
My incidence of this problem was solved by disabling AdFender, which apparently increases latency and causes certain uploading packets like the one called for by Speedtest.net to be disrupted.
 

ProGate

Estimable
Sep 6, 2014
3
0
4,520
1


Thanks for responding, yes I've ensured that I'm running the latest version of Flash Player, but the problem still persists.
 

ProGate

Estimable
Sep 6, 2014
3
0
4,520
1
My incidence of this problem was solved by disabling AdFender, which apparently increases latency and causes certain uploading packets like the one called for by Speedtest.net to be disrupted.
 
Thread starter Similar threads Forum Replies Date
ChesterLane Apps General Discussion 1
R Apps General Discussion 0
N Apps General Discussion 2
T Apps General Discussion 7
P Apps General Discussion 1
Y Apps General Discussion 1
D Apps General Discussion 2
B Apps General Discussion 9
C Apps General Discussion 2
I Apps General Discussion 2
H Apps General Discussion 2
M Apps General Discussion 6
D Apps General Discussion 2
E Apps General Discussion 3
G Apps General Discussion 2
oathmark1 Apps General Discussion 3
I Apps General Discussion 2
W Apps General Discussion 5
S Apps General Discussion 4
Z Apps General Discussion 3

ASK THE COMMUNITY

TRENDING THREADS