Question Google isn't letting me re-sign in after resetting the browser settings on chrome

May 5, 2020
4
0
10
0
So I've got a couple of problems here that I can't seem to solve or find anyone who has an actual solution to them.

Firstly, there's the yahoo redirect when I search for something through my default search engine, which is google. I had this issue once before, which was about a few months ago, and I fixed it by going into my browser settings and removing yahoo from the search engine list. Now it's back again. I tried doing the procedures again, no change. So then I reset my browser settings and did it again. Still never fixed it. I tried searching around online for any solutions people may have had for this, but I'm only finding people say the same things I've already tried. It's clear a lot of other people are having this problem and the solutions some people provide don't work according to everyone asking. I do not know what the heck is going on.

The second issue is my google sign-in. After resetting the browser, I guess it put my google account sync on pause and it wants me to re-sign in to the account so it can continue syncing with my browser. Well, I tried to do so. After I enter the email and hit next, it tells me that my browser may not be secure and it won't let me sign in. It recommends I use a different browser or I refresh the page and try again. So I refreshed and tried again. Same error. I did it a few more times, and even closed chrome and reopened and tried again. Still the same error. I went into the browser settings and checked to see if my McAfee extension was on. It wasn't. So I turned it on and then tried again. It still will not work. And I can't find anyone who's had the same issue before along with a solution to it.

Will someone please tell me what's going on and provide information that will actually resolve these issues? Thank you.
 
Apr 9, 2020
15
0
60
0
i found a lot of this happened after the google chrome update. (if you are using google chrome) the best thing to do is to switch to edge or opera.
 
May 5, 2020
4
0
10
0
I was using Chrome yeah. I tried to log in again this morning cause I hoped maybe it was just something wrong with google and I just needed to wait a while. Still failed, so as a last resort I went and reset my browser settings again and somehow that fixed both issues. I wish I would've thought of this a lot sooner...
 
Apr 9, 2020
15
0
60
0
well im glad you fixed it. if another issue occurs, report the problem to google and go to another browser. things like browsers need to be functioning properly in these trying times.
 
May 5, 2020
4
0
10
0
Yeah. If the reset didn't work, I was fixin to contact google and give em what for xD lol. I am suspecting for hte yahoo thing it might've been a malware doing that since I had McAfee do a full scan on my laptop and it only found 1 issue and fixed it. A few people on the net were saying that was their issue so there's that xD
 
Thread starter Similar threads Forum Replies Date
hleerose Antivirus / Security / Privacy 3
M Antivirus / Security / Privacy 2
S Antivirus / Security / Privacy 1
B Antivirus / Security / Privacy 1
Paul Wagenseil Antivirus / Security / Privacy 2
B Antivirus / Security / Privacy 3
J Antivirus / Security / Privacy 4
Paul Wagenseil Antivirus / Security / Privacy 1
D Antivirus / Security / Privacy 2
J Antivirus / Security / Privacy 9
J Antivirus / Security / Privacy 1
D Antivirus / Security / Privacy 4
M Antivirus / Security / Privacy 2
B Antivirus / Security / Privacy 1
S Antivirus / Security / Privacy 1
F Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 1
P Antivirus / Security / Privacy 3
A Antivirus / Security / Privacy 1
W Antivirus / Security / Privacy 4

ASK THE COMMUNITY

TRENDING THREADS