Google play no connection error on cynogenmod 11-20140415-NIGHTLY-i9300

uspc

Honorable
Jan 14, 2014
2
0
10,510
0
So, I recently put a new rom on my phone (im very new to this sort of thing) and i also installed the gapps thing that gives you all of the stock android apps and after i did this it all booted up and worked fine, I was very impressed with myself!. But a week later I cannot sync my google account and I cannot connect to gmail, hangouts, or the google play store. It just comes up with this; http://gyazo.com/c4833a9b4f595f3965ed06f07a5bc5d6
Does anybody have a fix for this? Thanks
 

shahbaz200

Honorable
Apr 20, 2012
287
0
11,260
62


From where you downloaded this CM, and your phone? did you read there about any present bugs? Try clearing your cache partition and dalvik cache from recovery. If this don't helps don't gapps from any other place.
 
Thread starter Similar threads Forum Replies Date
eureka16 Cell Phone General Discussion 1
A Cell Phone General Discussion 1
rebjane20 Cell Phone General Discussion 1
A Cell Phone General Discussion 1
C Cell Phone General Discussion 1
A Cell Phone General Discussion 1
V Cell Phone General Discussion 1
A Cell Phone General Discussion 34
A Cell Phone General Discussion 1
M Cell Phone General Discussion 1
H Cell Phone General Discussion 1
S Cell Phone General Discussion 1
N Cell Phone General Discussion 1
C Cell Phone General Discussion 1
M Cell Phone General Discussion 1
M Cell Phone General Discussion 1
C Cell Phone General Discussion 1
A Cell Phone General Discussion 2
T Cell Phone General Discussion 1
MajorGamer Cell Phone General Discussion 6

ASK THE COMMUNITY