GPU Scaling feature for AMD

Storm488

Commendable
Apr 4, 2016
4
0
1,520
1
Hi!
I own a Dell 15r 5537 laptop
I7 4500U processor
8 gigs
Intel hd 4400 and AMD R9 M265x

It has switchable graphics, problem is any game under the native desktop resolution has black borders.
In my PC there was a GPU scaling option in catalyst which did the trick.

In this laptop i've upgraded drivers to Radeon Crimson edition which says "No displays attached to AMD products blah blah blah" n stuff.

So I was wondering if there is a workaround for this.
P.S My drivers are NOT from dell but the official websites.
 

Storm488

Commendable
Apr 4, 2016
4
0
1,520
1
Well guys! I kinda researched about this issue and kind of reached to a conclusion that having Switchable Graphics does not let the discrete card modify any scaling options( unless modded drivers ).
In this scenario the Integrated Card usually scales everything.
So basically if any of you have this issue just set the scaling on your Integrated Card.

EZ Solution: Right click on desktop > Graphics Options > Panel Fit > Scale Full Screen.

This will remove any black bars while playing games!
P.S Install drivers from the Official Website rather than the manufacturers website. ( Intel ).
Thanks for the help!
 

Storm488

Commendable
Apr 4, 2016
4
0
1,520
1
Aye it does.
Anything lower than the native resolution puts the game in a box with black borders.I'm certain that scaling is the problem.
 

jerdle

Estimable
Oct 27, 2014
14
0
4,570
1
Well there is a scaling option in Radeon software under preferences -> radeon additional settings -> My digital flat panels. But if it's not being detected, i don't know...
 

Storm488

Commendable
Apr 4, 2016
4
0
1,520
1
Well guys! I kinda researched about this issue and kind of reached to a conclusion that having Switchable Graphics does not let the discrete card modify any scaling options( unless modded drivers ).
In this scenario the Integrated Card usually scales everything.
So basically if any of you have this issue just set the scaling on your Integrated Card.

EZ Solution: Right click on desktop > Graphics Options > Panel Fit > Scale Full Screen.

This will remove any black bars while playing games!
P.S Install drivers from the Official Website rather than the manufacturers website. ( Intel ).
Thanks for the help!
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 1
R Laptop Tech Support 0
R Laptop Tech Support 0
V Laptop Tech Support 1
S Laptop Tech Support 1
Graybush Laptop Tech Support 15
G Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 2
E Laptop Tech Support 5
O Laptop Tech Support 6
S Laptop Tech Support 4
H Laptop Tech Support 3
G Laptop Tech Support 0
A Laptop Tech Support 2
A Laptop Tech Support 1
M Laptop Tech Support 6
M Laptop Tech Support 1
O Laptop Tech Support 4
B Laptop Tech Support 7

ASK THE COMMUNITY