Solved! GPU Tempature

Nubsicle

Distinguished
Apr 22, 2009
2
0
18,510
0
I currently have a Compaq Presario F700 And when I am playing a light game on really low graphics my GPU temp is going up to 90 Degrees celcius, Is that normal because once it hits that temp I instantly start lagging and only get about 1-2 FPS, AnD Idling, writing this it is currently at 80 Celcius...Any Ideas?
 

fgocards

Distinguished
Dec 13, 2009
66
0
18,590
12


Nvidia 7000m is a very low card. With the games your playing I wouldn't be suprised if at some points in the game you lagged. On a laptop 57C is not normal, it's too low. My laptop idols in the 70C area. Under load it is high 80s or lower 90s. It is normal for that to rise to a higher temp, but if you can play it before it gets in its normal heat range, then I'm confused..

I did once get lag like this though. Re-installing the OS fixed my problem completely.
 

fgocards

Distinguished
Dec 13, 2009
66
0
18,590
12


Hmm, laptop I assume. Could you list your GPU, processor, what game you are trying to play, etc..?
 

Nubsicle

Distinguished
Apr 22, 2009
2
0
18,510
0
I just turned it on this morning and the idle started at 57C and is still rising, Yes it is a Laptop. Im trying to play games like CounterStrike, Insurgency Americas Army 2, mostly FPS and like 20 minutes in its just like boom, Lag.

GPU- Nvidia 7000M/nForce 610M
CPU- AMD Turion 64 X2 Mobile Techology TL-60 2.00GHZ
 

fgocards

Distinguished
Dec 13, 2009
66
0
18,590
12


Nvidia 7000m is a very low card. With the games your playing I wouldn't be suprised if at some points in the game you lagged. On a laptop 57C is not normal, it's too low. My laptop idols in the 70C area. Under load it is high 80s or lower 90s. It is normal for that to rise to a higher temp, but if you can play it before it gets in its normal heat range, then I'm confused..

I did once get lag like this though. Re-installing the OS fixed my problem completely.
 

frozenlead

Distinguished
...there's no such thing as a "too low" temperature, unless it's zero K.

The large temperature variant is troubling, but that 57 doesn't mean a thing if it's just when you turned it on.

The 7000 is a low card, but if it doesn't lag, then starts and doesn't stop, that indicates a problem.
 

fgocards

Distinguished
Dec 13, 2009
66
0
18,590
12


I meant too low to be normal K? I've never really looked and seen a dedicated card run at 57C... I'm just stating that the temperature rising is normal.
 

ASK THE COMMUNITY