Question Hanspree TV problem

Nov 29, 2020
4
0
10
0
We have an old Hanspree tv hsg1075 and do streaming with Ruku. My husband hit the #7 thinking he could get to channel 7... and he lost signal service. I have rebooted the modem, unplugged both the TV & Ruku several times.
It can't be the signal service because the TV in the living room works so to me it must have something to do with punching in the #7???
 

hang-the-9

Titan
Moderator
Did you check to make sure you have the TV on the correct input to watch whatever you are trying to watch? The modem has absolutely nothing to do with this, that is just your internet connection.

What is the exact message on the screen? Is it coming from the Roku or the TV?
 
Nov 29, 2020
4
0
10
0
Did you check to make sure you have the TV on the correct input to watch whatever you are trying to watch? The modem has absolutely nothing to do with this, that is just your internet connection.

What is the exact message on the screen? Is it coming from the Roku or the TV?
Yes I did, I even changed the input to see if that would work...it didn't.
Message is "no signal" from the TV
 
Thread starter Similar threads Forum Replies Date
J Streaming Video & TVs 3
topov22 Streaming Video & TVs 1
E Streaming Video & TVs 1
J Streaming Video & TVs 0
pbTv Streaming Video & TVs 1
Mahan2210 Streaming Video & TVs 6
darkkamikaz Streaming Video & TVs 0
FaithAlwy Streaming Video & TVs 2
I Streaming Video & TVs 0
B Streaming Video & TVs 0
L Streaming Video & TVs 3
D Streaming Video & TVs 2
B Streaming Video & TVs 12
eHx123 Streaming Video & TVs 1
C Streaming Video & TVs 3
Pennsylvania Mike Streaming Video & TVs 2
kami2k Streaming Video & TVs 1
X Streaming Video & TVs 2
GregIvins Streaming Video & TVs 4
M Streaming Video & TVs 4

ASK THE COMMUNITY