HDMI Output to External Monitor - Issue on Razer Blade 14 Laptop

Jan 3, 2019
1
0
10
0
My laptop (Razer Blade 14 Geforce GTX 1060), is having an issue outputting to an external monitor via HDMI (a monitor that until yesterday it has worked fine with).

Although the laptop will detect the external monitor, and will tell me it is extending or duplicating the display, the external monitor will indicate that there is no input detected. If I take a print screen, the print screen will show me both screens that the laptop thinks it is displaying to me. Additionally, if I link up with via USB-C to the same external monitor, there is no problem at all.

It is not an issue with the monitor or the cable, as I have tried multiple monitors, multiple laptops and multiple cables, to narrow down that the issue is to do with the laptop.

I have also uninstalled and reinstalled the latest drivers for my Nvidea graphics card and my dedicated Intel graphics card.

Any help would be greatly appreciated.
 
Thread starter Similar threads Forum Replies Date
JustPotato Laptop Tech Support 1
Radishfarmer Laptop Tech Support 1
jsmoke Laptop Tech Support 1
M Laptop Tech Support 0
J Laptop Tech Support 1
T Laptop Tech Support 0
I Laptop Tech Support 3
T Laptop Tech Support 0
B Laptop Tech Support 5
F Laptop Tech Support 1
M Laptop Tech Support 2
N Laptop Tech Support 1
N Laptop Tech Support 2
SolarSystem Laptop Tech Support 1
K Laptop Tech Support 1
D Laptop Tech Support 1
B Laptop Tech Support 1
P Laptop Tech Support 3
J Laptop Tech Support 7
M Laptop Tech Support 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS