HDMI won't play sound

jelly_bean561

Prominent
Jan 18, 2018
1
0
510
0
My computer doesn't recognize HDMI and play sound through the TV when plugged in. This was never a problem until this week.
When my computer is plugged in the TV will show the image from the computer but it will make static noises.
My boyfriends computer works fine with the same cable.
I used to have a program that would open a window whenever I would plug in something (for instance headphones) and it would ask me what I plugged in. It doesn't happen anymore and I'm scared that I may have touched some settings that I am unable to restore...
I've right clicked the audio logo and tried to set the HDMI as default but it doesn't even recognize it''s plugged in so the button is gray.
I've tried to restart my computer when it is and not plugged in to HDMI... I think I've tried every solution online.
HELP ME PLEASE!
Thanks :)
 
Thread starter Similar threads Forum Replies Date
dclxvi13 Laptop Tech Support 1
Nbghserd Laptop Tech Support 0
Raj Negi Laptop Tech Support 0
JarekD Laptop Tech Support 3
T Laptop Tech Support 2
dragonorb13 Laptop Tech Support 0
S Laptop Tech Support 0
R Laptop Tech Support 3
S Laptop Tech Support 0
yaezah Laptop Tech Support 1
S Laptop Tech Support 0
R Laptop Tech Support 0
T Laptop Tech Support 1
T Laptop Tech Support 8
Roger- BiTNET Laptop Tech Support 2
SilverPeter Laptop Tech Support 0
msegmx Laptop Tech Support 1
FlamingoSteak Laptop Tech Support 0
X Laptop Tech Support 0
adamv2103 Laptop Tech Support 1

ASK THE COMMUNITY