Question Headset issues

May 1, 2020
1
0
10
0
Hi all.
I recently received a syncwire gaming headset (with microphone) as a present.
I am trying to use these on my windows 10 laptop. The headset comes with a 3. 5mm jack and an extension that splits it to pink input and green output (I'm not using this splitter)

My laptop only has a combined port (3.5mm jack with the headset and mic picture on it)
Sound works perfectly and the microphone DOES work, it is just very very quiet, I've checked reviews, people say the mic is quite good.

I'd like to try and adjust the microphone levels of the headset within the properties like you can with inbuilt microphones but my laptop isn't actually recognising the headset (speakers or mic) as a device.
When plugging in a little pop up appears asking what did I plug in (line in, mic in, headset etc) but no matter what I choose, there is never a device available (I have made disabled and disconnected devices visible).

Is there any way to force a 3.5mm device to show up as a device in sound settings? I want to use this microphone instead of the Realtek built in device on the laptop.

Would a 3.5 jack to USB be a possible fix?

I've read dozens of forum posts that always end with 'view disconnected and disabled devices and this will fix it' but the device is not there, tried with a different laptop that had separate mic and headphone Jacks - same thing.

Thanks
Matt
 
Thread starter Similar threads Forum Replies Date
wojtek267 Laptop Tech Support 0
R Laptop Tech Support 0
D3NSS1 Laptop Tech Support 7
H Laptop Tech Support 1
J Laptop Tech Support 3
OldGilgy Laptop Tech Support 5
AngryMarshmallows Laptop Tech Support 1
DefectiveSickle Laptop Tech Support 1
foxymop Laptop Tech Support 1
R Laptop Tech Support 8
V Laptop Tech Support 2
Y Laptop Tech Support 4
C Laptop Tech Support 1
N Laptop Tech Support 1
P Laptop Tech Support 12
N Laptop Tech Support 2
T Laptop Tech Support 1
R Laptop Tech Support 3
D Laptop Tech Support 1
R Laptop Tech Support 2

ASK THE COMMUNITY