Headset mic no longer works

sn0zb0z

Honorable
Oct 29, 2013
49
0
10,580
0
Hi.

A couple of days ago my headset was working fine.

I unplugged my printer and my speakers started buzzing. I plugged in some other things, but nothing to do with the computer, which is why I unplugged the printer.

I put the headset mic jack in and tried to record but the only thing is recorded was the loud buzzing of the speakers.

The headphones work fine. The speakers now are fine. No settings were changed. However, the mic now doesn't work - no sound is recorded. The mic doesn't seem to be on (there is no way of turning it off on the headset itself), but the computer recognises when the jack has been plugged in.

The mic is enabled under recording devices.

I don't know what's gone wrong. How can I get my mic working again?

Thanks.
 

basroil

Honorable


Sounds like the cable or mic itself is broken . If it's brand new you might as well RMA and save yourself a few headaches later down the road.
 

sn0zb0z

Honorable
Oct 29, 2013
49
0
10,580
0


It's a new headset that was working fine until my speakers went odd.

What kind of converter cable?

Any other way to test it that won't require anything else?
 

basroil

Honorable


Sounds like the cable or mic itself is broken . If it's brand new you might as well RMA and save yourself a few headaches later down the road.
 

sn0zb0z

Honorable
Oct 29, 2013
49
0
10,580
0


It's the mic itself. I'll be contacting the seller about it.

Guess it wasn't the speakers after all! Just assumed it was as they're old and make random noises every now and then. Mic just went at an odd time when I was unplugging and plugging things in.

Thanks for replying :)
 
Thread starter Similar threads Forum Replies Date
S Audio 1
A Audio 1
dinkleberg2 Audio 0
E Audio 2
G Audio 1
S Audio 0
M Audio 1
L Audio 0
F Audio 0
B Audio 0
A Audio 0
G Audio 1
MattC231 Audio 0
EnDy_S Audio 0
T Audio 0
Sniipe Audio 0
Captain Kino Audio 0
maveick Audio 4
S Audio 3
S Audio 2

ASK THE COMMUNITY