Help needed with PCMCIA modem

G

Guest

Guest
Archived from groups: comp.sys.laptops (More info?)

I have a 3Com (now USR) 3CXM556 modem that I cannot get installed on Win XP The
USR site has NT drivers which won't install, nothing for 2000 or XP for this
device. The modem shows up as a non functional PCMCIA Generic Device in Hardware
Manager, attempting to install it manually XP gives me no choices under Modem or
PCMCIA cards that are even close and I can't connect to the internet to search
for the "best driver" because my Network card uses both PCMCIA slots.

I just want to use this as a generic modem in the USA, don't care about the
card's cellular support. Anyone know or have any suggestions to get this working?

Thank you

Arn

PS: The machine is a dual boot XP-SP2 / Win 98, Dell 7000 PII 333, aging
gracefully!
 
G

Guest

Guest
Archived from groups: comp.sys.laptops (More info?)

On or about 10/24/2004 12:20 PM, it came to pass that John wrote:
> Have you tried installing it with "Hayes Compatible" drivers.
>
> Regards ... John
>
>
No

When I attempted a manual install I received no choices under PCMCIA, but did
install a 56K modem, but it did not work.

Arn
 
G

Guest

Guest
Archived from groups: comp.sys.laptops (More info?)

On or about 10/24/2004 11:34 AM, it came to pass that arnb wrote:
> I have a 3Com (now USR) 3CXM556 modem that I cannot get installed on Win
> XP The USR site has NT drivers which won't install, nothing for 2000 or
> XP for this device. The modem shows up as a non functional PCMCIA
> Generic Device in Hardware Manager, attempting to install it manually XP
> gives me no choices under Modem or PCMCIA cards that are even close and
> I can't connect to the internet to search for the "best driver" because
> my Network card uses both PCMCIA slots.
>
> I just want to use this as a generic modem in the USA, don't care about
> the card's cellular support. Anyone know or have any suggestions to get
> this working?
>
> Thank you
>
> Arn
>
> PS: The machine is a dual boot XP-SP2 / Win 98, Dell 7000 PII 333, aging
> gracefully!
Just discovered this.
Seems the upper PCMCIA slot is bad. It works fine in the lower slot.
Arn
 
Thread starter Similar threads Forum Replies Date
A Laptop General Discussion 1
B Laptop General Discussion 0
M Laptop General Discussion 0
G Laptop General Discussion 2
D Laptop General Discussion 4
F Laptop General Discussion 1
90ender Laptop General Discussion 2
J Laptop General Discussion 2
D Laptop General Discussion 0
K Laptop General Discussion 1
Night4shadow Laptop General Discussion 7
haoumalik Laptop General Discussion 1
D Laptop General Discussion 1
A Laptop General Discussion 4
R Laptop General Discussion 1
F Laptop General Discussion 10
Mr. Colgate Laptop General Discussion 1
Q Laptop General Discussion 5
T Laptop General Discussion 5
G Laptop General Discussion 2

ASK THE COMMUNITY