Help with IVS - Belkin

joel

Distinguished
Apr 5, 2004
50
0
18,580
0
Archived from groups: alt.video.ptv.replaytv (More info?)

I have my wireless Replay working with 802.11g. I want to have someone
send me a show. They were unable to connect.

Here is what I did.

On the Replaytv I set the Port to 29000

On my Belkin under Virtual Servers this is what I filled in

Enable
Inbound Port 29000 29000
TCP
Private IP address - was already filled in with 192.168.2. I went
and did a ipconfig and got back 192.168.2.82 so I put in the 82

Private Ports - I put in 29000 29000

Did I miss something.

I went to Poopli and click on the IVS test - this is what I got

Unable to contact ReplayTV unit.
500 Can't connect to 24.98.102.240:29000 (connect: Connection refused)


Thanks in advance
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

On Sun, 08 Aug 2004 20:47:10 GMT, joelpkNOjUNK@@usa.net (Joel) wrote:

>I have my wireless Replay working with 802.11g. I want to have someone
>send me a show. They were unable to connect.
>
>Here is what I did.
>
>On the Replaytv I set the Port to 29000
>
>On my Belkin under Virtual Servers this is what I filled in
>
>Enable
>Inbound Port 29000 29000
>TCP
>Private IP address - was already filled in with 192.168.2. I went
>and did a ipconfig and got back 192.168.2.82 so I put in the 82
>

It can be more reliable to set a static LAN IP on the Replay. The
Replay software used to have a bug which caused it to change IP about
twice a week. Pick something that is within the same subnet (notmally
that means the first 3 numbers the same) and use a fourth number that
no other device on your network uses. It's easy to change the Replay.

>Private Ports - I put in 29000 29000
>
>Did I miss something.
>
>I went to Poopli and click on the IVS test - this is what I got
>
>Unable to contact ReplayTV unit.
>500 Can't connect to 24.98.102.240:29000 (connect: Connection refused)
>

It takes awhile for that information to get to the Replay server.
Without that happening, the test will fail. Try doing a manual connect
(lbottom item on Replay 'Setup' menu) and waiting a few minutes.

>
>Thanks in advance

--
Mark Lloyd
http://notstupid.laughingsquid.com
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

On Sun, 08 Aug 2004 20:47:10 GMT, joelpkNOjUNK@@usa.net (Joel) wrote:

>I have my wireless Replay working with 802.11g. I want to have someone
>send me a show. They were unable to connect.
>
>Here is what I did.
>
>On the Replaytv I set the Port to 29000
>
>On my Belkin under Virtual Servers this is what I filled in
>
>Enable
>Inbound Port 29000 29000
>TCP
>Private IP address - was already filled in with 192.168.2. I went
>and did a ipconfig and got back 192.168.2.82 so I put in the 82
>
>Private Ports - I put in 29000 29000
>
>Did I miss something.
>
>I went to Poopli and click on the IVS test - this is what I got
>
>Unable to contact ReplayTV unit.
>500 Can't connect to 24.98.102.240:29000 (connect: Connection refused)
>

I suppose that's yoyur public IP. It it is, I can't connect either.
You could check your router log (if you have it, it's a good idea).

There's also the internet security testing at
https://www.grc.com/x/ne.dll?bh0bkyd2 check the status of port 29000.
It's a good idea to check the other common ports too (all should show
as "stealth").

Then, you could check your router's settings again.

One more thing, is your Replay set to do show sharing on that port?

>
>Thanks in advance

--
Mark Lloyd
http://notstupid.laughingsquid.com
 

ASK THE COMMUNITY