Question Home Network

Feb 11, 2023
2
0
10
0
I am looking for the best way to set up my new home network. I would like to be the fastest, most stable network possible.
To start, I have a Motorola MB8600 DOCSIS 3.1 Cable Modem with 4 ports running Comcast (Spectrum) advertised at 1 GB. Furthermore, I have 3 Deco XE75 Pros. I also have 1 Archer C1900 (High Speed MU-MIMEO Wireless Mesh Router) and 2 Archer AC1750 Mesh Routers. And give or take, I have an AC750 Travel Extender/Router/Access Point.
I run 4 Streaming TVs, 3 Laptops, 4 Security Cameras, and many, many smart devices.
Currently, I have the cable coax to the BM8600 port 1 to Deco XE75 Pro via the 2.5 GB port. Wireless from there to the other two Deco XE75 Pros as access points. The other routers & extender are not currently used.
I have both 2.4 GHz and 5 GHz on, and the 6E as well. I use the same network SSID and password for everything. The guest setting is off.
The only real issue that I have had is with some of the smart devices that need 2.4 GHz. Some apps recognize that my phone is connected to 5 GHz and require 2.4 GHz. Others still will not connect even though I temporally change the band on the Deco to 2.4GHz only then set them up, then turn the 5GHz back on. This problem is why I am considering adding the older router(s) back in the mix.
 
Feb 11, 2023
2
0
10
0
I am looking for the best way to set up my new home network. I would like to be the fastest, most stable network possible.

To start, I have a Motorola MB8600 DOCSIS 3.1 Cable Modem with 4 ports running Comcast (Spectrum) advertised at 1 GB. Furthermore, I have 3 Deco XE75 Pros. I also have 1 Archer C1900 (High Speed MU-MIMEO Wireless Mesh Router) and 2 Archer AC1750 Mesh Routers. And give or take, I have an AC750 Travel Extender/Router/Access Point.

I run 4 Streaming TVs, 3 Laptops, 4 Security Cameras, and many, many smart devices.

Currently, I have the cable coax to the MB8600 port 1 to Deco XE75 Pro via the 2.5 GB port. Wireless from there to the other two Deco XE75 Pros as access points. The other routers & the extender are not currently used.

I have both 2.4 GHz and 5 GHz on, and the 6E as well. I use the same network SSID and password for everything. The guest setting is off.

The only real issue that I have had is with some of the smart devices that need 2.4 GHz. Some apps recognize that my phone is connected to 5 GHz and requires 2.4 GHz. Others still will not connect even though I temporally change the band on the Deco to 2.4GHz only then set them up, then turn the 5GHz back on. This problem is why I am considering adding the older router(s) back into the mix.
 

ASK THE COMMUNITY