How do I disable screen overlay on my Samsung Galaxy S7?

Status
Not open for further replies.

aaliyah_3

Commendable
Jul 31, 2016
1
0
1,510
0
Please help me, my phone wont allow me to use any apps . It brings me to a list of apps and wont allow me to use anything because it keeps telling me about screen overlay
 
How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 
How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 

Thomas_162

Commendable
Aug 21, 2016
1
0
1,510
0
You saved me! Your option 3 worked for me. Iswipe waz the culprit!!!

Thanks!!




 

Lisaa112

Commendable
Sep 3, 2016
1
0
1,510
0
Option 3 helped me as well! I don't have clean master but I had cm security which is the same I think so I removed it and it didn't work but that I saw that you said restart and boom! All is right in the world again ;)
 

Shardis

Commendable
Sep 4, 2016
1
0
1,510
0
I am using Samsung Galaxy Note 5 but I had the same problem. Your Option 3 worked for me - it was DU Swipe though. I just disable it and my phone work well now. :)

Thanks again!



 

AngelG888

Commendable
Oct 17, 2016
2
0
1,510
0


The solutions brought so far don't work.

 

FRANS_3

Commendable
Nov 3, 2016
1
0
1,510
0


Dear Angel, I am no expert in IT whatsoever, only a user just like you of my Galaxy Note 5 that experience the same problem as you are experiencing; if your problem persists, my solution was TO UNINSTALL ALL THE Apps I donlloaded and installed myself; those apps I interested to have them or that frequentl advertised at times whilst using my handphone. It works for me, I remeber I was frustrated I could not even read incoming text messages; imagine how frustrating it was; I can only make calls and pick up calls; that was all I could do before.

Sorry for the long answer

Frans
 

RoCxta

Commendable
Nov 21, 2016
2
0
1,510
0
Open any app which need access to overlay, it will prompt you to disable/enable overlay for that app, tap on it and you'll be directed to an appropriate menu where you'll see all the apps with overlay permission, now disable all those apps and you're good to go. Make sure to disable all the apps listed under Overlay permission.
 

RoCxta

Commendable
Nov 21, 2016
2
0
1,510
0


 

Rocxta Mohammed

Commendable
Nov 30, 2016
1
0
1,510
0


Open any app which need access to overlay, it will prompt you to disable/enable overlay for that app, tap on it and you'll be directed to an appropriate menu where you'll see all the apps with overlay permission, now disable all those apps and you're good to go. Make sure to disable all the apps listed under Overlay permission.
 

Chrondubs

Commendable
Dec 26, 2016
1
0
1,510
0
None of these worked and when I went to the build and clicked it 7 times it turned it on.. but it was already on.. so wtf.. how do I turn this stupid shit off.


 

Darren_28

Commendable
Dec 28, 2016
3
0
1,510
0


 

Darren_28

Commendable
Dec 28, 2016
3
0
1,510
0
Sorry too webworkings i accidentally voted his response/solution down instead of up, his solution fixed my issue straight away, thanks webworkings
 

Slaney

Commendable
Dec 29, 2016
1
0
1,510
0
I found DU Battery was what was causing my to do it. I just Uninstaller it and it worked fine for me. It wouldn't let me get into the app Word!

Thanks again!



[/quotemsg]

 

Kim_46

Commendable
Dec 30, 2016
1
0
1,510
0


Thank you, thank you, thank you. Option 3 and restarting my phone was the fix for me as well. Much appreciated.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
R Android Smartphones 1
Smx10 Android Smartphones 2
B Android Smartphones 1
C Android Smartphones 1
S Android Smartphones 1
T Android Smartphones 1
T Android Smartphones 1
D Android Smartphones 3
R Android Smartphones 1
M Android Smartphones 3
3 Android Smartphones 1
M Android Smartphones 1
J Android Smartphones 1
L Android Smartphones 1
H Android Smartphones 3
apiltch Android Smartphones 2
T Android Smartphones 3
apiltch Android Smartphones 2
B Android Smartphones 1
CAWhitaker1 Android Smartphones 2

ASK THE COMMUNITY